3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
WP3D Models Founder/Developer Ross Peterson
on WP3D Models Wordpress Plugin V3.0
Scans

Oddest Thing... Black Squares2036

GeorgeK private msg quote post Address this user
I was scanning a home and got to about 60 Scans and the floor plan started to get "Blacked OUT". It was as if the floor was gone. The blue scan circles were still in on the screen but the items you can normally see in the model were gone. This anomaly is in a exact square shape.

When I uploaded the scan most of it came out.

Any Ideas? Suggestions? Anyone run into this before?
Post 1 • IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@GeorgeK Can you please give us a screen shot of the scan...
Post 2 • IP   flag post
GeorgeK private msg quote post Address this user


Post 3 • IP   flag post
GeorgeK private msg quote post Address this user
These are two pictures that I captured one when it started to go "Crazy" and the other as it progressed before I uploaded it.
Post 4 • IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
Woooooowwwwww that is far from normal! It's not like anything I've seen before - on the forum or in my own day to day shooting.... I would be contacting MP ASAP and send them those images! It looks very unusual! Please let us know what they say!
Post 5 • IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@GeorgeK

Wow! That's super-weird. I can not even imagine how you felt. Please use the Matterport Ask Support link above and please let us know what you hear back.

Dan
Post 6 • IP   flag post
Basic
Member
Bill private msg quote post Address this user
I haven't seen this before either. The first thing Matterport might ask is if you using iPad 2 or better, have recent version of Capture, and most recent firmware update for camera.
Post 7 • IP   flag post
GeorgeK private msg quote post Address this user
I have a new Ipad Pro. Just got off the phone with them and they think it was maybe an one time "anomaly" (Dan) your right when the model sorta made a split like it was in a earthquake I was thinking time to take a photo of this, and then when, the black squares showed up I was thinking lights out!

This was in Sedona Arizona so maybe it was the "vortex" at work. (humor implied)
Post 8 • IP   flag post
suncoastskyview private msg quote post Address this user
Just a couple dumb questions:

Could it be that there were LED lights in that house? Are there any other unusual forms of electromagnetic radiation?

The window near Scan 42 & 43 has "inside" pointed in an opposite direction as the other windows. Not being able to see the house, I don't know if that was intentional. I'm just grasping at straws.

Best of luck finding the cause, please let us know when you find out.

Best,

Rick Odato, Suncoast Skyview Photography
Sarasota, Florida, USA
Post 9 • IP   flag post
GeorgeK private msg quote post Address this user
The house was not full of LED. Here is the funny thing, the processed scan came out pretty good, in fact it did not "fracture" or show the black spots in the floor plan.
Post 10 • IP   flag post
aerialpixels private msg quote post Address this user
Have you tried uploading your model to be processed?

My very very uneducated guess is its 'just a glitch' in displaying the scans on ipad.

Its just like if u see 'similar' stuff on your PC, my first guess is that the graphics card on the PC has gone crazy, and nothing to do with the content being displayed.
Post 11 • IP   flag post
GeorgeK private msg quote post Address this user
I did upload it an it came out pretty good... I would almost agree with the "graphic card" style statement. I did turn the whole I pad off and back on and the problem was still there.
Post 12 • IP   flag post
Standard
Member
RobinLycka private msg quote post Address this user
@GeorgeK - are you sure you´re running the latest Capture app version?

I´ve seen something similar on an older version of Capture. The scenario was this: Capture ground floor, added trim lines around walls, move to first floor which was bigger than ground floor. When scanning outside of ground floor perimiter on first floor, visual floorplan had a straight line like bottom floor.

Solution: Deleted trim lines in ground floor, deleted last 2-3 scans in first floor. Visual floorplan updated as usual.

I haven´t seen this since, and it was back in November I think.
Post 13 • IP   flag post
jntooker private msg quote post Address this user
Just had this same experience. Blackout boxes...they disappeared when I processed but it was weird. I noticed that the black areas appeared after placing trim elements because the scan was fine until then. Luckily, they didn't affect the model. I do suspect it is specific to trimming multi-floor models but haven't been able to pinpoint the exact cause.
Post 14 • IP   flag post
41618 14 14
destitute