Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
View Map Full Screen
Last 30 Days: 90,415 Page Views | 13,286 Visitors | 112 New Members
WGAN Knowledge Base | Total Posts: 45,793  |  Total Topics: 6,272
3,767 WGAN Members in 106 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
WGAN-TV Live Town Hall: Matterport Ecosystem
Live to Tape: Recorded Tuesday, 27 Feb 2018
WGAN-TV: Coming Up
Live at 5
Live at 5 (5 pm ET | GMT -4)
Tuesday, 20 March 2018
Join Virtual Studio Audience WGAN-TV Program Schedule | Need Help? | All Videos

Chrome Browser issues with Matterport?3702

WindyCityDrones private msg quote post Address this user
Anyone else have Matterport issues with Chrome on laptops?

Matterport stopped working on my laptop utilizing Chrome a few months ago. Firefox works fine. One of our clients just encountered the same issue.

I contacted Matterport when this happened to my laptop and they took my machine specs, but never heard anything after that.

Processor 3.00 Intel Core i7
Hard Drive 1 TB
Display Adapters Intel(R) HD Graphics 5500
AMD Radeon R7 M270
Card Description dedicated
Graphics Card Ram Size 4 GB
Post 1 IP   flag post
Chadcloses private msg quote post Address this user
I started having issues with Chrome months ago. Tried everything to fix it. Removed and re-installed, but nothing worked. Finally gave up and went to Firefox.
Post 2 IP   flag post
Radie842 private msg quote post Address this user
I am having a chrome issue today as well, using Safari to do my workshop.
Post 3 IP   flag post
WindyCityDrones private msg quote post Address this user
The realtor made a good point when he encountered the issue, and asked how many potential buyers may run into this same scenario.

Wasn't sure what to say except that it only occurs on my laptop.
Post 4 IP   flag post
VRPM private msg quote post Address this user
Hi, try doing this: Settings > Show Advanced Settings > scroll to the bottom and checkmark "Use hardware acceleration when available"

This is what MP told me to do when some of our clients were having issues.
Post 5 IP   flag post
46287 5 5