Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
View Map Full Screen
Last 30 Days: 105,165 Page Views | 11,751 Visitors | 89 New Members
WGAN Knowledge Base | Total Posts: 48,163  |  Total Topics: 6,754
3,965 WGAN Members in 110 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Live at 5
GEO Business 2018 Highlights with UK-Based
WGAN Member @leonvanzweel
WGAN-TV: Coming Up
Live Event Coverage
Wednesday and Thursday
30-31 May 2018
Join Virtual Studio Audience WGAN-TV Program Schedule | Need Help? | All Videos
Advice

Matterport Workshop: Could Not Re-Publish3556

Standard
Member
Helen private msg quote post Address this user
I was working on a model in workshop today and published it.
I had to go in and make some changes, however I could not republish with the changes? I tried a few times with no avail. Also I could only hide one scan, when I went to hide another scan it turned back on the first one. I know there has been lots of changes in workshop but has anyone ran into these issues?
I have never run into this in the past.
Post 1 IP   flag post
Premium
Member
Jamie private msg quote post Address this user
Weird problems Helen.
Maybe try uploading it again and see if the new one works
Post 2 IP   flag post
Standard
Member
Helen private msg quote post Address this user
Thanks @Jamie I was hoping to avoid that as I had already done so much with it.
Post 3 IP   flag post
Forum Founder DanSmigrod private msg quote post Address this user
@Helen

While I have experienced the same problem - not recently - it changed by workflow to save changes frequently.

Seems like it would be nice it Matterport gave us an option to auto-save every x minutes like so many other solutions do.

Dan
Post 4 IP   flag post
Standard
Member
Helen private msg quote post Address this user
@DanSmigrod Yes that would be nice! I tried changes again today but they still would not process. I was to far into post production so I did not re upload. The changes I wanted to make were minor so I am just going to leave it at this point.
Post 5 IP   flag post
Forum Founder DanSmigrod private msg quote post Address this user
@Helen

I wonder if it is browser related?

Dan
Post 6 IP   flag post
Standard
Member
Helen private msg quote post Address this user
@DanSmigrod Not sure I usually use Safari so I tried it in Chrome as well but no luck.
Post 7 IP   flag post
Premium
Member
Jamie private msg quote post Address this user
Just for your own knowledge you should reupload and try the chanfe that isn't working, see if that actually fixes it.
Post 8 IP   flag post
48705 8 8
destitute