3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Live at 5
How to Pitch Matterport to Real Estate Agents
and Brokers with WGAN Founder Dan Smigrod
3D ShowcaseAdviceBrowserproblem

Blue Circle Issue.3359

GeorgeK private msg quote post Address this user
I went to look at one of my scans and got the oddest response it showed the blue navigation circle on a path thru the page and did not let me navigate....

any ideas...


Post 1 • IP   flag post
Standard
Member
benn1973 private msg quote post Address this user
I see dead people
Post 2 • IP   flag post
aerialpixels private msg quote post Address this user
restart your PC?
Post 3 • IP   flag post
PieroBortolot private msg quote post Address this user
@GeorgeK I have the same issue with Chrome (Windows 10). All it's updated. I delete the cache and restart but nothing.
With IE everything works
Post 4 • IP   flag post
VRPM private msg quote post Address this user
We've had a few clients who are reporting this issue.

MP tech support said that you need to enable hardware acceleration in chrome to fix it.
Post 5 • IP   flag post
justinv private msg quote post Address this user
@GeorgeK

Are you using chrome?
Settings > Show Advanced Settings > scroll to the bottom and checkmark "Use hardware acceleration when available"

Hopefully that works for you.
Post 6 • IP   flag post
41665 6 6
destitute