3D, VR, 360° and Street View Photographers  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Need a 3D/VR/360°/Street View Photographer? 3,043 We Get Around Network Members in 101 Countries! Ask For FREE referral!
We Get Around Network Forum
Advice

Quick feedback: Scanning circles everywhere?3134

Standard
Member
StevenHattan private msg quote post Address this user
A client of mine is having difficulty with her model. I've gone through it and there are no issues. She sent me this picture with what she is experiencing.

Is anyone else having issues?

Post 1 • IP   flag post
Basic
Member
JohnLoser private msg quote post Address this user
Can you share the model so we may see it too?
Post 2 • IP   flag post
Standard
Member
StevenHattan private msg quote post Address this user
Ugh. Of course...

https://perfectview3d.com/3d-model/1217-carraige/skinned/
Post 3 • IP   flag post
3rd Party
Service
DannyBasting private msg quote post Address this user
Never seen that before.. Did you suggest she clears her browser cache?
Post 4 • IP   flag post
AAS private msg quote post Address this user
Find out what web browser shes using? I had a problem with one guy it was browser.
Post 5 • IP   flag post
Basic
Member
JohnLoser private msg quote post Address this user
I wonder if it's a bad write/refresh problem with her browser or her computer? It looks a bit like the path her mouse would take while looking around the model.
Post 6 • IP   flag post
Standard
Member
StevenHattan private msg quote post Address this user
So...none of you are seeing this?
Post 7 • IP   flag post
3rd Party
Service
DannyBasting private msg quote post Address this user
Nope, works just fine over here.
Post 8 • IP   flag post
Forum
Founder
DanSmigrod private msg quote post Address this user
@StevenHattan Works for me (Chrome browser on a Mac) Dan
Post 9 • IP   flag post
Basic
Member
JohnLoser private msg quote post Address this user
I am using Win10 and Firefox. No problems seen. When I tried to use "Edge" the movement was so jerky and uncontrollable, I quit after 30 seconds.
Post 10 • IP   flag post
Basic
Member
JohnLoser private msg quote post Address this user
@SteveHattan I second the suggestion from @AAS with some added information:
Find out what browser she is using, what operating system and if you can - what computer and how much RAM. This really looks like a video refresh problem and could be caused by a combination of issues.

Ask her to look at the model on another computer or even a smartphone to see if they have issues too.
Post 11 • IP   flag post
Basic
Member
JC3DCX private msg quote post Address this user
Working fine on BlackBerry Passport and native browser.


Post 12 • IP   flag post
Basic
Member
jfantin private msg quote post Address this user
Chrome with Windows 8.1 works perfect.
Post 13 • IP   flag post
PieroBortolot private msg quote post Address this user
@StevenHattan same problem for me today with Chrome (updated) and Windows 10
Ok with IE
Post 14 • IP   flag post
PieroBortolot private msg quote post Address this user
...And ok with android
Post 15 • IP   flag post
Standard
Member
StevenHattan private msg quote post Address this user
Well, it's definitely on her side. Thanks for everything, guys (and gals).
Post 16 • IP   flag post
Basic
Member
aerialpixels private msg quote post Address this user
... Its not you....its me.
Post 17 • IP   flag post
37709 17 17
destitute