Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
View Map Full Screen
Last 30 Days: 105,165 Page Views | 11,751 Visitors | 89 New Members
WGAN Knowledge Base | Total Posts: 48,163  |  Total Topics: 6,754
3,965 WGAN Members in 110 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Live at 5
GEO Business 2018 Highlights with UK-Based
WGAN Member @leonvanzweel
WGAN-TV: Coming Up
Live Event Coverage
Wednesday and Thursday
30-31 May 2018
Join Virtual Studio Audience WGAN-TV Program Schedule | Need Help? | All Videos
Advice

Screenshot vs. Snapshot2140

Queen_City_3D private msg quote post Address this user
This scan isn't anything special, but take a look at my screenshot of the Workshop area set up to take a snapshot:




Now when I take the snapshot, here's the resulting image:




If you look at the space above the TV you'll see the snapshot took a larger "photo" than the viewscreen showed.

I want my workshop screen to be an accurate reflection of what the resulting snapshot will look like. I keep playing with the dimensions of my browser to try to get the workshop window to be larger, but if anything when I change the dimensions the workshop screen becomes even more compressed. Anyone else have this challenge? Any fixes?
Post 1 IP   flag post
Basic
Member
CarlosFHdz private msg quote post Address this user
@petermatterport , has this been brought up before?


We've just adjusted to knowing that the screen capture will cover the area behind the menu. It sucks because sometimes we have to retake a shot. Maybe if there was a way to hide the menu during a snapshot to ensure an accurate representation of what will be captured.
Post 2 IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
Thats really interesting because my workshop is cutting off a third of the image... I have complained to MP about this
Post 3 IP   flag post
48705 3 3
destitute