Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
WGAN-TV Training U
(in Matterport)
  • 30+ Matterport and Related Courses
  • 20+ Subject 'Matter' Expert Instructors
  • 10+ Topics such as Scanning, Workshop, Marketing, WP3D Models, CAPTUR3D
Free with WGAN Standard Membership
Last 30 Days: 53,756 Page Views | 13,033 Visitors | 97 New Members
WGAN Knowledge Base | Total Posts: 62,953  |  Total Topics: 9,857
5,450 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Live at 5
CAPTATE is Like Matterport, but for Pre-Built
Properties: with CAPTATE Co-Founder Conor Brady
WGAN-TV: Coming Up
Live at 5
Live at 5 | 5 pm EST (GMT -5)
Wednesday, 11 December 2019
Add to My Calendar WGAN-TV Program Schedule | Need Help? | Podcast
3D ShowcaseAdvicebugproblemTipsUrgent

Help- Tours not uploading- upload stating at 0%8021

Standard
Member
stephdolloff private msg quote post Address this user



Hi everyone, very weird my tours are not uploading. The iPad is staying at 0%. I’ve never had this trouble before, I am hooked up to internet and turned it on and off multiple times and tried to change windows/ trim and reupload. Nothing is working. Anyone see this before?
Post 1 IP   flag post
BrianAshley private msg quote post Address this user
If you’ve totally turned off iPad and shut all apps down, suggest do a FULL backup to iTunes and Icloud, then hard reset of iPad.
Then restore everything and try uploading again. Now all that said, I would wait until morning to do that in event this is a Matterport issue, as it should be resolved by then. Best wishes.
Post 2 IP   flag post
Standard
Member
RobertGalletta private msg quote post Address this user
I had the same thing happen to me last week...frustrating.

You'll have to backup your scans, delete the capture app and then re-load it into your iPad. Once you do that, you'll have to restart the upload process.

It's a nerve wracking process and it stinks but it may be the only way to get it going again. Hope it helps.

RG
Post 3 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@stephdolloff

Help! My latest MP scan won't upload...

Dan
Post 4 IP   flag post
zsolt private msg quote post Address this user
just trigger with small modification.
Post 5 IP   flag post
63738 5 5
This topic is archived. Start new topic?
destitute