Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 53,906 Page Views | 13,079 Visitors | 106 New Members
WGAN Knowledge Base | Total Posts: 63,065  |  Total Topics: 9,884
5,464 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Live at 5
Matterport Meets Insurance Underwriting and
Risk Management with Brandon A Donatelli
WGAN-TV Training U
21 Subject 'Matter' Expert Instructors
30+ Courses | 10+ Major Topics
Training via Recorded Videos
Save 15% on Virtual Tour Pro WGAN-TV Program Schedule | Need Help? | Podcast
AdvicebugCaptureUrgent

Urgent: PLEASE HELP! On site...Matterport capture app crashing7425

AlexTC54 private msg quote post Address this user
Currently on site capturing a space with Matterport MC250. Next scan should be #489. I click capture, and the camera operates as normal. Once it's done capturing, it begins to align. The screen then flashes maybe 3 or 4 times, and the app closes.

We have a second camera, so we tried switching that. Also tried restarting the iPad. The ipad is only at 5% memory, so that is also not an issue.

What could this possibly be? Bad app? If I update the app, will I lose all 488 scans? That has taken two overnighters to accomplish.


Any suggestions would be greatly appreciated!!
Post 1 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@AlexTC54

Emergency Check List
https://forum.we-get-around.com/topic/4713/page/1/emergency-check-list-matterport-capture-app/

Dan
Post 2 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
https://forum.we-get-around.com/topic/7310/page/1/urgent-matterport-capture-keeps-crashing-help-please/
Post 3 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
https://forum.we-get-around.com/topic/6843/page/1/urgent-matterport-capture-app-crashing/
Post 4 IP   flag post
Basic
Member
rko1 private msg quote post Address this user
We had the same problem, took the same course of actions. What we found was for lack of a better term, a corrupted scan. We went back to the last known good scan and rescanned one next to it then we finally got past the problem. This was about 4 months ago, and in fact this same problem has been reported before, and seems to be a known issue. Hopefully this helps.
Post 5 IP   flag post
AlexTC54 private msg quote post Address this user
Thanks Dan! We duplicated the project, and will try our best to find the corrupted scan!
Post 6 IP   flag post
AlexTC54 private msg quote post Address this user
Quote:
Originally Posted by rko1
We had the same problem, took the same course of actions. What we found was for lack of a better term, a corrupted scan. We went back to the last known good scan and rescanned one next to it then we finally got past the problem. This was about 4 months ago, and in fact this same problem has been reported before, and seems to be a known issue. Hopefully this helps.


How did you know that you 100% found the corrupted scan? Occasionally we were able to get a scan or two in, so I am afraid that I may get a couple in, thinking it's fixed, and get much further down the line. Any suggestions on how could I potentially avoid this?
Post 7 IP   flag post
Basic
Member
rko1 private msg quote post Address this user
We didn't know, we just knew that at one point no matter which direction we tried from that point it rebooted the system and we were dead in the water. So we tried everything, all the resets, etc. We spoke with Matterport and others and nothing seemed to work. So we thought that it must be some corruption, just logical. So we rescanned several points back until we were able to move forward, and it fell into place and have not had that issue again. We also duplicated the project, then every 25 scans we duplicated the project. We are up to almost 1200 scans and it has only happened the one time, but once is enough. Let me know how it goes..Good luck.
Post 8 IP   flag post
Standard
Member
iTours360VR private msg quote post Address this user
@AlexTC54
Had a similar issue last week that was deduced to be a bad scan that kept closing the capture app. Matterport Support advised me to reshoot the problem area with some overlapping scans as a new project. They were then able to stitch the two projects together.
Post 9 IP   flag post
63857 9 9
This topic is archived. Start new topic?
destitute