Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 48,039 Page Views | 12,121 Visitors | 64 New Members
WGAN Knowledge Base | Total Posts: 60,915  |  Total Topics: 9,449
5,240 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
Matterport Capture and 3D Showcase Apps
Demo and Discuss with Matterport's Amir Frank
WGAN-TV Training U
19 Subject 'Matter' Expert Instructors
25+ Courses | 11+ Major Topics
Training via Recorded Videos
More Info WGAN-TV Program Schedule | Need Help? | Podcast
CaptureproblemTrimTrouble

Failed to Generate from Scan494

NoRC private msg quote post Address this user
I can't see anything that jumps out at me but I can not get this to process, it just "failed" and there is not really much to go on as to why.

Can anyone see anything I may have overlooked?



Post 1 IP   flag post
Premium
Member
Jamie private msg quote post Address this user
What do you mean failed? It won't process? What happens?
Post 2 IP   flag post
NoRC private msg quote post Address this user
I just get a "Failed" thumb beside the scan in http://my.matterport.com area.

Then when going to the model page,

"AN ERROR HAS OCCURRED

We're sorry, but this model is not available."
Post 3 IP   flag post
JamieSher private msg quote post Address this user
Ah I've had that once before when MPwere doing workin their servers. Just write to them and they'll sort it out. If it's on the iPad colored in pretty you'll be fine.
Post 4 IP   flag post
ron0987 private msg quote post Address this user
NoRC
You may have had an issue with the upload maybe not, change something on the Capture app in the model and try a second upload, you are not charged any additional charges for modifying the same model and see what happens.

Ron
Post 5 IP   flag post
ron0987 private msg quote post Address this user
NoRC
Were you able to identify the issue, did Matterport get back with you yet?

Ron
Post 6 IP   flag post
NoRC private msg quote post Address this user
Matterport has come back to me, it appears there was a repeating issue with the upload.

I went out yesterday and spent a few hours on site and re-shot the entire property, it scanned perfectly and uploaded without a hitch.
Post 7 IP   flag post
seanminor private msg quote post Address this user
@NoRC I am waiting to hear from MP on this issue. This happened to me yesterday. What was their solution?
Post 8 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@seanminor any news from MP on this?
Post 9 IP   flag post
HomeBaseTeam private msg quote post Address this user
Hey i'm Having this problem today! Nice timing since it's due this morning. Any one have any news, updates, on this situation? i'm uploading again but we'll see what happens. Can't exactly go back and re-shoot, it's a huge house, and the client will lose their minds.
Post 10 IP   flag post
HomeBaseTeam private msg quote post Address this user
Update: So i didn't get any help/reply from MP
but the new upload took 4hours to complete and it worked fine.
just seems a bit low res in some areas...maybe it's me, i don't know.
Post 11 IP   flag post
RenderingSpace private msg quote post Address this user
Same problem with me today. There is no way I can afford to go out and reshoot this home. Very frustrating especially since it doesn't seem that MP is providing any answers.
Post 12 IP   flag post
NoRC private msg quote post Address this user
I am having this issue again, this time with a scan I had to go back and capture two areas that I ran out of light to capture on the first trip.

I have loaded it twice now, and failed to generate.

I just would like if rather than "FAILED". It could say "FAILED BECAUSE..."
Post 13 IP   flag post
HomeBaseTeam private msg quote post Address this user
Man thats frustrating! And still no news from MP?
Post 14 IP   flag post
NoRC private msg quote post Address this user
Well thought I would post an update, I sent Matterport an email about the issue. They duplicated the job 4 times, of that 2 actually rendered out and are now available while 2 others failed. So at least the issue is their end and not the upload/shoot.

Will post more as I find out.
Post 15 IP   flag post
61664 15 15
This topic is archived. Start new topic?
destitute