Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
Now Available In Georgia
Coming Soon Across the USA
Photographer? Join Free! Register Now
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join Free! Register Now
Last 30 Days: 86,052 Page Views | 12,109 Visitors | 55 New Members
WGAN Knowledge Base | Total Posts: 50,459  |  Total Topics: 7,230
4,149 WGAN Members in 115 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
CUPIX 3D Virtual Tour Platform Update
CUPIX Director of Sales Scott Anderson
CaptureFailureUrgent

Urgent The Mark FeatInCapture App Not Woking4853

abalkhail private msg quote post Address this user
Hello,

The Capture app is not working, every time we try to use the Mark Features the app closes, you can see the problem in the video here.

The Capture app in the iPad has the V 2.3.2 update today,
and has ios 10.3.2 both updated.

We have to submit the project tomorrow!!

We emailed Matterport support just now.

Best Regards
Abdullah
Post 1 IP   flag post
Standard
Member
OpenHouseOptics private msg quote post Address this user
Is it completely necessary to mark? I've been able to complete some models without marking anything.
Post 2 IP   flag post
Tosolini
Productions
Tosolini private msg quote post Address this user
I'm experiencing the same issue. I need to re-upload a model for a client and every time I touch a mark the app crashes.
Post 3 IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@abalkhail I have very little to offer other than maybe doing a soft reset of the iPad? Hold the menu button and power button down till the apple comes up, goes away then try turning on? I'm presuming it has something to do with the app update which was already having issues..
Post 4 IP   flag post
Basic
Member
lisahinson private msg quote post Address this user
There was a time this worked: Urgent Onsite requests - Matterport (650) 437-6159 PRESS EXT. 4 It's worth trying??
Post 5 IP   flag post
abalkhail private msg quote post Address this user
New info,
I have tried to us the Mark Features on an old model it's working fine, the issue with all the models from last month.

I have also tried to upload the model and get this message:
Upload Error
The model could not be uploaded
contact matterport technical support
(code:-11)
Post 6 IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@abalkhail Any news from MP?
Post 7 IP   flag post
WGAN Forum Founder DanSmigrod private msg quote post Address this user
@abalkhail @OpenHouseOptics @Property3dNZ @lisahinson

Could the problem be related to the new Matterport Capture app as documented here ...

Urgent: Do NOT Update Matterport Capture App

Dan
Post 8 IP   flag post
abalkhail private msg quote post Address this user
No news from MP yet, they replied that they are looking into it,
but I have tried now to work on the models and the Mark Features are working fine!

There is only one model that if I try to use the Mark Features the app will crashes.
Post 9 IP   flag post
Premium
Member
DannyBasting private msg quote post Address this user
Did you try to duplicate the model on your ipad? Maybe somehow the copy will either work, or let you upload and reprocess the model. Worth a shot I'd say.
Post 10 IP   flag post
Standard
Member
Property3dNZ private msg quote post Address this user
@abalkhail That's something at least! It would be a massive issue if it continued to affect everything!

@DannyBasting that's a good idea have you tried that @abalkhail?
Post 11 IP   flag post
abalkhail private msg quote post Address this user
@DannyBasting yes we have, but we get an error -11 even on the duplicate model.
Post 12 IP   flag post
51054 12 12
destitute