Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 57,348 Page Views | 13,099 Visitors | 95 New Members
WGAN Knowledge Base | Total Posts: 58,743  |  Total Topics: 8,971
5,002 WGAN Members in 125 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport Workshop 3.0 Training for Newbies
Part 5 with Matterport Marketing Mgr. Amir Frank
Matterport Training Academy
60+ Hours | Succeed Faster
Matterport Scanning | Matterport Workshop 3.0
Private Message @DanSmigrod for free ...
Subscribe Now WGAN-TV Program Schedule | Need Help? | All Videos
problemWebGL

messed up playback on android?983

Dennis_N private msg quote post Address this user
I have a samsung Note 4, and I swear the first times i played 3d showcases on it, they played fine. But the past few days that I tried, it gives me some screen with colorful noise pixels and then goes dark with only the rings showing up.
What is going on?
Post 1 IP   flag post
FingFongFang private msg quote post Address this user
I have a Verizon note with android 5.01 and use Chrome browser without trouble. Other browsers give matterport models trouble.

Hope this helps.
Post 2 IP   flag post
Premium
Member
Jamie private msg quote post Address this user
I have a note 4 as well. All seems fine at the moment. What browser are you using? Have you tried different ones?
Post 3 IP   flag post
Dennis_N private msg quote post Address this user
It seems like Firefox for Android has an issue with it. It blacks out after a few clicks (screen goes black except for the buttons), and soon after it crashes.
Post 4 IP   flag post
59452 4 4
destitute