Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Option #1 - Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2 - Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered by Koaware. Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 48,292 Page Views | 12,313 Visitors | 70 New Members
WGAN Knowledge Base | Total Posts: 61,459  |  Total Topics: 9,555
5,298 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
How to Make Money in the AEC Space with
Matterport with MSP ToPa 3D CEO Paul Tice
WGAN-TV Training U
21 Subject 'Matter' Expert Instructors
30 Courses | 12 Major Topics
Training via Recorded Videos
More Info WGAN-TV Program Schedule | Need Help? | Podcast
AdviceBrowserNewbie

Downloading Unity plug-in982

orbitvisions private msg quote post Address this user
Hello all..newbie here trying to get everything needed on our Ipad Air 2 to get started. Were having issues with this plug-in on system ioS9.1. Per matterport tech support they suggested we try another browser other than Safari, so we used firefox app. as suggested for the Ipad. We still get the same error message as it is not supported at this time when we try and download from Unity website. So question is how or can we get around this or do we just wait? We can run everything on our tower at work so its not a total loss, but we really would like to perform everything on the Ipad. Your suggestions/guidance is appreciated..
Thanks in advance!
Post 1 IP   flag post
Shane private msg quote post Address this user
Same issue here. I'll wait and watch for any answers that may come up.
Post 2 IP   flag post
Cindiewozniak private msg quote post Address this user
My understanding is you can't access the Unity player via an IPad, you need to use a standard computer.
Post 3 IP   flag post
CarlosFHdz private msg quote post Address this user
iOS does not support 3Rd party plug ins. You must use workshop on a computer.
Post 4 IP   flag post
orbitvisions private msg quote post Address this user
Thank you all for your follow up to our question. Just confirmed that it is not compatible via follow up email received from Matterport tech support today...have a great day!
Post 5 IP   flag post
ccctucker private msg quote post Address this user
I am even having a problem opening the workshop mode on Windows 10 using edge or chrome. Firefox has been the only that worked, even after attempting to install the unity plug in. Any tricks or am I doing something wrong?
Post 6 IP   flag post
Tosolini
Productions
Tosolini private msg quote post Address this user
I'm only able to open Workshop in IE at this time. I don't have Firefox, but Chrome and Edge are not playing well with the Unity plug-in for me too.
Post 7 IP   flag post
62214 7 7
This topic is archived. Start new topic?
destitute