Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 54,034 Page Views | 11,745 Visitors | 74 New Members
WGAN Knowledge Base | Total Posts: 56,716  |  Total Topics: 8,562
4,787 WGAN Members in 124 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
@Home3D Kevin Dole: on GeoCV, Matterport,
Zillow 3D Home and Nodalview (Same House)
WGAN-TV: Live Event Coverage
Moxie FutureX Live
9 am until 6 pm EDT (GMT -5)
Tuesday, 30 April 2019
Ask Your Questions Live WGAN-TV Program Schedule | Need Help? | All Videos
CameraCaptureproblem

Slow camera connection889

geoffllerena private msg quote post Address this user
my camera was extremly slow today, especially the transfering data time from the MP to the ipad. it took me 2hrs to do 1000sqf. 1/3 of the scans wouldn't align.
Did it happened to you already?
cheers
Post 1 IP   flag post
PieroBortolot private msg quote post Address this user
Hi,
I had the same issue and was caused because out of the operating temperature of the camera(10-32)
Are you sure you was inside the range?
Post 2 IP   flag post
geoffllerena private msg quote post Address this user
Piero,
It was exactly 73 farenheint. That's what the thermostat was reading. Which is 22 celcius.
Post 3 IP   flag post
PieroBortolot private msg quote post Address this user
Did you try to turn off and restart the camera and ipad?
Post 4 IP   flag post
geoffllerena private msg quote post Address this user
Yes I tried too.
Someone's answer on Facebook that makes sense too:

Michael said: "Most likely there was a high 2.4GHz traffic in that place and when Matterport device opened its access point (AP), negotiated a slow transfer channel with the neighboring APs. Why? Well, that's how 802.11x standards are written. The bandwidth is limited, the more members, the slow it gets.

What to do? restart the camera to give it another run of the scanning before initialization in the hope of a better channel. Maybe move the camera to a more remote place (remote of others)

To be more efficient and not do this action blind, I would install a Wifi network spectrum analyzer on the iPad to see what's going on over there. Maybe even go back to that place and check the em spectrum and see if that was the culprit. Scan the wifi situation before starting the Matterport device."
Post 5 IP   flag post
57393 5 5
destitute