Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 47,874 Page Views | 12,173 Visitors | 68 New Members
WGAN Knowledge Base | Total Posts: 60,905  |  Total Topics: 9,447
5,240 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
Matterport Capture and 3D Showcase Apps
Demo and Discuss with Matterport's Amir Frank
WGAN-TV Training U
19 Subject 'Matter' Expert Instructors
25+ Courses | 11+ Major Topics
Training via Recorded Videos
More Info WGAN-TV Program Schedule | Need Help? | Podcast
Newbieproblem

Model loads to a blurry closeup when viewed7330

PPC private msg quote post Address this user
Hello Everyone. I have a rookie problem. When the model loads on the page the first thing you see is a blurry closeup of one of the images. How can I have the model load to a zoomed out picture like the other models I have shot. Thanks
Post 1 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user






@PPC

Can you share a link to the Matterport space that you are having challenges?

In Matterport Workshop, have you set the Start Location?

Best,

Dan
Post 2 IP   flag post
PPC private msg quote post Address this user


Thanks for taking a look!
Post 3 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@PPC

Wow! Never saw that before.

In Matterport Workshop, have you set the Start Location?

Dan
Post 4 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@PPC

Looks like it is launching with the 1st SnapShot in the Highlights reel, in absence of setting a start location.

Anyone else agree that ... that is what is happening?

Best,

Dan
Post 5 IP   flag post
PPC private msg quote post Address this user
It looks like resetting the start point has resolved it. I thought we had done it several times but it seems to work now. Thanks Dan you guys are the BEST!
Post 6 IP   flag post
61654 6 6
This topic is archived. Start new topic?
destitute