Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 52,095 Page Views | 13,055 Visitors | 126 New Members
WGAN Knowledge Base | Total Posts: 64,004  |  Total Topics: 10,077
5,611 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
3DVR: Fast-Start Websites for Matterport
Service Providers with Angus Norriss
WGAN-TV: Coming Up
Live at 5
Live at 5 (5 pm EST | GMT -5)
[DATE TBD January 2020]
Add to My Calendar WGAN-TV Program Schedule | Need Help? | Podcast
AdviceBatteryChargingproblem

Charging for hours but still showing 0%7275

CKC private msg quote post Address this user
Hi there,

I have been charging my pro camera for hours but the screen on the back of the cam keeps showing 0%...I have not used the cam for a long while....any clue???

Thanks!
Post 1 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@CKC

Is this WGAN Forum discussion helpful?

Matterport hardware - damaged mainboard - Can you help?

Quote:
Originally Posted by @gustavovc
The camera stopped working (not charging, no lights, no display, nothing...).


Dan
Post 2 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@CKC

And, this WGAN Forum discussion:

Camera Battery not charging...

Dan
Post 3 IP   flag post
CKC private msg quote post Address this user
Have you encountered similar issues before, Dan?
Post 4 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@CKC

No. Not me. Above are two WGAN Forum Members that reported charging issues.

Please let us know what Matterport Support says.

Dan
Post 5 IP   flag post
CKC private msg quote post Address this user
Gosh....I am in Asia now...
Post 6 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@CKC

If you would like help sourcing a Matterport Service Provider to cover you until you can get your Matterport camera operational, please private message me with the details.

Dan
Post 7 IP   flag post
CKC private msg quote post Address this user
Dan, do you know what does the button below the power button mean on Pro 1?
Post 8 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@CKC

I do not (and would like to).

Can you post a photo showing the button?

Perhaps another member of the WGAN Forum will know the answer…

Thanks,

Dan
Post 9 IP   flag post
Standard
Member
June private msg quote post Address this user
Do you mean the battery button?
Post 10 IP   flag post
CKC private msg quote post Address this user
Here's the photo - charging for more than 8 hours and still 0% (in contact with MP Support now)
Post 11 IP   flag post
CKC private msg quote post Address this user

Post 12 IP   flag post
Standard
Member
June private msg quote post Address this user
The button on the bottom is the check battery level button on mine. Have you tried having it powered off for a bit and then plugging it back in? When it is powered off that button on the bottom shows me how much charge is left in the battery. I also only plug it in when it is powered off. Don't know if that matters or not though.
Post 13 IP   flag post
CKC private msg quote post Address this user
Hi June,

It all shows 0%....(still awaiting MP Support feedback...)

This is Pro 1 from 3 yrs ago...
Post 14 IP   flag post
Standard
Member
June private msg quote post Address this user
Let us know what they say.....hoping for a good outcome for you.
Post 15 IP   flag post
DavidHothersall private msg quote post Address this user
How long as it been discharged?

If left discharged for long periods the battery can literally 'eat itself' and corrode internally beyond redemption.
Post 16 IP   flag post
CKC private msg quote post Address this user
Really? It's been inactive for months...sigh....
Post 17 IP   flag post
DavidHothersall private msg quote post Address this user
Yes, I'm afraid its a 'feature' of Lithium-ion batteries, while the old nicads liked to have a deep discharge these batteries like to be kept topped up.
Post 18 IP   flag post
Standard
Member
June private msg quote post Address this user
I top mine up after each job just to be ready. Glad I’ve been doing that now.
Post 19 IP   flag post
64813 19 19
This topic is archived. Start new topic?
destitute