Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 57,348 Page Views | 13,099 Visitors | 95 New Members
WGAN Knowledge Base | Total Posts: 58,743  |  Total Topics: 8,971
5,002 WGAN Members in 125 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport Workshop 3.0 Training for Newbies
Part 5 with Matterport Marketing Mgr. Amir Frank
Matterport Training Academy
60+ Hours | Succeed Faster
Matterport Scanning | Matterport Workshop 3.0
Private Message @DanSmigrod for free ...
Subscribe Now WGAN-TV Program Schedule | Need Help? | All Videos
EmbeddedMatterTagsProblem

URL Links Not Working with Embedded Tour7203

WarrenVandal private msg quote post Address this user
I have a tour of an office space with 30 Mattertags which work fine using the link, but when my client embeds the tour on his website the links show up as plain text. Do I have to add something to the embed code to make the Mattertags work properly?
Post 1 IP   flag post
Queen_City_3D private msg quote post Address this user
Can you post the model so we can take a look?
Post 2 IP   flag post
WarrenVandal private msg quote post Address this user
Here is the link:

https://imaginahome.com/WL/orders/gallery.html?id=318858809
Post 3 IP   flag post
Queen_City_3D private msg quote post Address this user
I can confirm that there do not appear to be any valid hyperlinks. I'm not sure if I checked every Mattertag, but the only actual URL I saw was the one for YouTube which was in text format only and didn't link to the video.

If any of the other links were supposed to drive to other websites I couldn't tell.

You probably know this, but there's 2 different spots for links.

For YouTube, paste the URL in the "MEDIA" field. For other links, use the link tool in the box above.

For example, If I want to say "Click HERE for link to X", I start typing that sentence but when I get to the word HERE, I use the hyperlink tool and have whatever website link I want linked to the word HERE.

Hope that makes sense?


Post 4 IP   flag post
WarrenVandal private msg quote post Address this user
Thanks for taking a look. We have determined that the problem is with my client. The Mattertags are working fine.
Post 5 IP   flag post
59452 5 5
destitute