Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 43,857 Page Views | 10,642 Visitors | 61 New Members
WGAN Knowledge Base | Total Posts: 53,172  |  Total Topics: 7,851
4,393 WGAN Members in 118 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV: Channel
Zillow 3D Home Demo and Discussion for Newbies
with Zillow's Steve Lake and Mitch Dawson
problem

Upgrade your wordpress ASAP4041

Premium
Member
GlennTremain private msg quote post Address this user
WordPress 4.7.3 Security Release – Upgrade ASAP (6 March 2017)
Post 1 IP   flag post
WGAN
Founder
DanSmigrod private msg quote post Address this user
@GlennTremain Thanks!

Quoting from the link that @GlennTremain shared:

"WordPress 4.7.3 has just been released. It is the third in a series of recent security releases for WordPress core."

"WordPress 4.7.2 was released on January 26th to fix a now famous WordPress defacement vulnerability. WordPress 4.7.1 was released on January 11th which fixed a vulnerability in PHPMailer."

Dan
Post 2 IP   flag post
Queen_City_3D private msg quote post Address this user
I received an email from wordpress today saying

"Your site at [website]has been updated automatically to WordPress 4.7.3.

No further action is needed on your part"

So wouldn't it be an auto fix?
Post 3 IP   flag post
Premium
Member
GlennTremain private msg quote post Address this user
it depends on your web person's setup preferences. If you have core / plugins auto update and you don't watch the site much and it doesn't work right then you have to spend more time working to track down the problem. warnings are sent out because most dont use auto update. I see clients that host their own that are running 3.6 still :-)
Post 4 IP   flag post
53801 4 4
destitute