Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 52,882 Page Views | 12,700 Visitors | 98 New Members
WGAN Knowledge Base | Total Posts: 63,173  |  Total Topics: 9,904
5,474 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
3DVR: Fast-Start Websites for Matterport
Service Providers with Angus Norriss
WGAN-TV Training U
21 Subject 'Matter' Expert Instructors
30+ Courses | 10+ Major Topics
Training via Recorded Videos
Free for WGAN Basic, Standard
and Premium Members
WGAN-TV Program Schedule | Need Help? | Podcast
3D ShowcaseAdviceBrowserproblem

Blue Circle Issue.3359

GeorgeK private msg quote post Address this user
I went to look at one of my scans and got the oddest response it showed the blue navigation circle on a path thru the page and did not let me navigate....

any ideas...


Post 1 IP   flag post
benn1973 private msg quote post Address this user
I see dead people
Post 2 IP   flag post
aerialpixels private msg quote post Address this user
restart your PC?
Post 3 IP   flag post
PieroBortolot private msg quote post Address this user
@GeorgeK I have the same issue with Chrome (Windows 10). All it's updated. I delete the cache and restart but nothing.
With IE everything works
Post 4 IP   flag post
VRPM private msg quote post Address this user
We've had a few clients who are reporting this issue.

MP tech support said that you need to enable hardware acceleration in chrome to fix it.
Post 5 IP   flag post
justinv private msg quote post Address this user
@GeorgeK

Are you using chrome?
Settings > Show Advanced Settings > scroll to the bottom and checkmark "Use hardware acceleration when available"

Hopefully that works for you.
Post 6 IP   flag post
63969 6 6
This topic is archived. Start new topic?
destitute