Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
for WGAN Forum Members
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 943 Unique Visitors
6,274 WGAN Members in 136 Countries
Last 30 Days: 134,151 Page Views | 32,432 Unique Visitors | 189 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Live at 5
Matterport Digital Twins for Facilities
Management (FM) with IFTI's James Duffy
DownError 500MPEmbed

MP Embed down?!? [Friday, 22 May 2020]12016

3D4U private msg quote post Address this user
All my MPEmbed links are down. I get a 'HTTP ERROR 500' message. Is this the case for everyone?

Very unfortunate now that we just opened a (second) large Dutch Museum which is currently being promoted via TV. Visitors now get an error message.

Also in the last month I don't get any response from MP Embed reg. support tickets.


Help!
Post 1 IP   flag post
KfromPoland private msg quote post Address this user
Same here OMG !!! I ve got almost 70 spaces aaaaaaaa what is going on ?
Post 2 IP   flag post
Astroprojector private msg quote post Address this user
I do not get the Error 500, but nothing I configured in MPEmbed displays for my tours.
Post 3 IP   flag post
palladio private msg quote post Address this user
Error 500, all links down.
Post 4 IP   flag post
808virtually private msg quote post Address this user
Same here. Hope it's fixed soon. Processing a $19.5 million home now. Realtor wants music.
Post 5 IP   flag post
KfromPoland private msg quote post Address this user
I am talking to Chris right know, he says it s working just fine in his deskop and phone
Post 6 IP   flag post
808virtually private msg quote post Address this user

Not working on mine.
Post 7 IP   flag post
Scena private msg quote post Address this user
Down here too
Post 8 IP   flag post
KfromPoland private msg quote post Address this user
the server is up and running, so they are trying to figure out why is it giving that error
Post 9 IP   flag post
3D4U private msg quote post Address this user
@KfromPoland. Good to hear you have direct contact with Chris.

The Matterport workshop has been 'updated'. Maybe that is the cause. Can you ask Chris?

Can you also ask him why he is not responding to support tickets? I have been in the dark since the end of March? I send him multiple requests.
Post 10 IP   flag post
KfromPoland private msg quote post Address this user
I just asked him via facebook mpembed
Post 11 IP   flag post
808virtually private msg quote post Address this user
Tour is playing but editing is not.
Post 12 IP   flag post
Standard
Member
Sarnia, Canada
June private msg quote post Address this user
Same here not working
Post 13 IP   flag post
KfromPoland private msg quote post Address this user
Guys I have confirmation it;s working. I checked few spaces and it s ok
Post 14 IP   flag post
808virtually private msg quote post Address this user
@KfromPoland Can you try editing one of your spaces?
Post 15 IP   flag post
KfromPoland private msg quote post Address this user
eh ...i see i cannot
Post 16 IP   flag post
808virtually private msg quote post Address this user
@KfromPoland Yes, on MPEmbed.
Post 17 IP   flag post
KfromPoland private msg quote post Address this user
nope
Post 18 IP   flag post
Standard
Member
Hilton Head Island, SC
THRHHI private msg quote post Address this user
It is working now
Post 19 IP   flag post
808virtually private msg quote post Address this user
@THRHHI Tours are playing but editing is disabled.
Post 20 IP   flag post
Scena private msg quote post Address this user
Working but the overlay settings are not appearing.
Post 21 IP   flag post
Astroprojector private msg quote post Address this user
+1 for the Scena reply.

I have the following overlays and they are not displays

details=1&minimap=1&mdir=3&hdir=2&minimaptags=1&play=1
Post 22 IP   flag post
Scena private msg quote post Address this user
In one browser the are still active but I think it's because of existing caching. Try loading incognito and all controls are void with the opening title still present on the screen.
Post 23 IP   flag post
808virtually private msg quote post Address this user
Looks like were back online. Editing is now available to me.
Post 24 IP   flag post
Scena private msg quote post Address this user
My models are still missing the overlay, unless logged in.
Post 25 IP   flag post
Standard
Member
Sarnia, Canada
June private msg quote post Address this user
Mine are still not active. They don’t open and the play button is red.
Post 26 IP   flag post
Astroprojector private msg quote post Address this user
Any updates on this. I still do not see any MPEmbed overlays.
Post 27 IP   flag post
Kumar private msg quote post Address this user
@Astroprojector same here.... at first i was in fact glad to see "no matterport" in the screen. I wish it remains this way but just add in other icons

It is such a nice clean window now.
Post 28 IP   flag post
palladio private msg quote post Address this user
Yes, I'd love it if we didn't have a show a Matterport logo, and if there was a way to have the logo of an organization instead. Especially in the upper left corner.

I'm glad he's working on it. Sad how systems have a way of knowing it's a holiday weekend sometimes!
Post 29 IP   flag post
San Miguel de Allende, Mexico
ahagert private msg quote post Address this user
no music on mine!
Post 30 IP   flag post
70911 37 30
Log in or sign up to compose a reply.