Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Option #1 - Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2 - Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered by Koaware. Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 49,512 Page Views | 12,539 Visitors | 78 New Members
WGAN Knowledge Base | Total Posts: 61,614  |  Total Topics: 9,586
5,318 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
How to Make Money in the AEC Space with
Matterport with MSP ToPa 3D CEO Paul Tice
WGAN-TV: Coming Up
Thursday, 7 November 2019
Live at 5 | 5 pm ET (GMT -4)
Tomer Poran, Director, Business Dev., Head of Partnerships and New Market Development
More Info WGAN-TV Program Schedule | Need Help? | Podcast
NewbieRoom LabelsWorkshop 3.0

Help a Newbie9424

PuraView private msg quote post Address this user
I just finish my first and all went well.

Problem, when I look at the floor plan in edit, my room labels are there. However, when I switch to showcase, they don't show. and Matter tags don't work.

I have hit publish several time. I have gone out and come back in, and still no room labels on showcase, but they all are there on edit side.
What I am I doing wrong
Or what do I need to turn on?

-AL-
PuraView
Post 1 IP   flag post
Photo
Sparc
JonJ private msg quote post Address this user
When you are in edit mode, go to the bottom right corner and click on the ellipses to get to the settings and more.




Once you are there, go to advance settings on the left and then toggle the Labels to on. Be sure to Publish before you view the showcase.





Hope that helps,
JonJ
Post 2 IP   flag post
62369 2 2
This topic is archived. Start new topic?
destitute