Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Option #1 - Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2 - Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered by Koaware. Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 54,521 Page Views | 12,893 Visitors | 70 New Members
WGAN Knowledge Base | Total Posts: 62,354  |  Total Topics: 9,742
5,369 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
Virtual Tour Pro Course Creator Ben Claremont:
Top 10 Tips for Starting a Virtual Tour Business
WGAN-TV: Coming Up
Thursday, 5 December 2019
Live at 5 | 5 pm ET (GMT -4)
Thursday, 5 December 2019
Add to My Calendar WGAN-TV Program Schedule | Need Help? | Podcast
FailedProblemProcessingSupportWinery

Processing "Failed" and taking longer hours9231

Basic
Member
jfantin private msg quote post Address this user
Dear friends,

Last monday I was asked to scann a winery (100 scans) and after doing it I proceeded to upload the project. It took longer than usual, and in the end the project showed a "Failed" message in my.matterport

Just in case I made a copy, deleted a single scann and uploaded a "new" model with the same results.

Unsure if it could be a Matterport processing problem, I tried with a copy of an older model and in this case it was processed without problems.

Then I created a small (2 scans) model just to check if my camera and iPad were working well, and the model was processed OK.

Any idea what could be happening? This project was made 400 miles from my home so doing it again would be a problem.

Matterport support just answered saying they were busy but would take care of my case (this was 36 hours ago). Has this happened to any of you before? If so, was it solved?

Your ideas or comments will be appreciated.

All the best.
Post 1 IP   flag post
Standard
Member
leonherbert private msg quote post Address this user
I have had a number of failed uploads they were very large models. I then reuploaded with smaller models, one went through and the other did not.

If this happening to a lot of people I would like to know because I thought it was on my end.
Post 2 IP   flag post
Basic
Member
jfantin private msg quote post Address this user
Thanks @leonherbert

Let´s wait if someone else comments on this matter. At the same time as soon as our friends at Matterport start working on my case I will let everybody know.
Post 3 IP   flag post
Basic
Member
thorn604 private msg quote post Address this user
Had a 154 scan model fail last week. Matterport requeued it for processing, and it failed again.

(was originally a 130 scan model that processed fine several months ago. scope changed, and 24 scan were added. the re-upload with the add'l scans is what has failed twice.)

Currently waiting for matterport to advise how to proceed.
Post 4 IP   flag post
Basic
Member
jfantin private msg quote post Address this user
News from Matterport.

I just received news from Matterport tech support:

Hello,

Our engineering team caught that this was failing, so they processed it on a test processing engine which seems to be resolving the bug your model was falling into. I've moved the model into your account.

We apologize for the inconvenience!

Best,
Christine
Matterport Support

I have asked about the origin of the problem, so as soon as I receive an explanation I will let you know.

Thank you very much @leonherbert and @thorn604 for your participation and your comments.
Post 5 IP   flag post
63119 5 5
This topic is archived. Start new topic?
destitute