Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Photographers
and Real Estate Agents
thinking about adding 24/7
Open House Virtual Tours

will succeed faster with
Virtual Tour Pro
Course
by Ben Claremont”
— Dan Smigrod, WGAN Founder
Coupon Code WGANVTP
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,214 Unique Visitors
6,655 WGAN Members in 137 Countries
Last 30 Days: 93,663 Page Views | 25,761 Unique Visitors | 146 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
MSPs' Class Action Lawsuits Against Matterport
with Tom Zimmerman of Zimmerman Law Offices
WGAN-TV: Coming Up
Live at 5
5 pm EDT (-5 GMT)
Thursday, 13 August 2020
Save the Date WGAN-TV Program Schedule | Need Help? | Podcast
RenderingSpace private msg quote post Address this user
My client sent me this screenshot of a gym I did for him. It's in firefox and he says that in walk-through view, it occasionally blacks out. Anyone else seen this problem?


Post 1 IP   flag post
falconshakka private msg quote post Address this user
usually you will see this because your video memory card is full

the way to solves this is to is to reboot your machine or
clear your cache memory in your web browser

usually that solves the problem for me
Post 2 IP   flag post
gofastpro private msg quote post Address this user
@RenderingSpace , funny you should mention this today. I had two clients call me over the weekend with the same issue except both were using Chrome. My first thought was a memory issue, however,I had both go through and clear their cache and restart and one called back with the problem again in 20 minutes. I was not able to replicate the issue on any of my platforms.

I have not seen or had anyone mention it until this weekend.
Post 3 IP   flag post
falconshakka private msg quote post Address this user
interesting... the only other thing I could think of is having a slow internet connection...apart from that
no other clue
Post 4 IP   flag post
Basic
Member
Fort Worth, TX
3dHouseScan private msg quote post Address this user
This happens to me whenever I'm connected to a slow internet connection.
Post 5 IP   flag post
josephthomp private msg quote post Address this user
I've had this happen to me when I've had a poor connection as well.
Post 6 IP   flag post
ron0987 private msg quote post Address this user
First suggestion, turn the lights on.

All joking aside I have not seen this issue. When everyone is talking about slow speeds, what speeds are you talking about. I know about internet speed, what I am looking for actual speed you are talking about. Are you talking 3G vs 4G on mobile platforms or we talking about remote locations. This could be a potential bigger issue. Was this with the new format or is this display on with the older format model? Maybe more data, I would like to know.

Ron
Post 7 IP   flag post
APN private msg quote post Address this user
I had the same issue this Sunday but I was using my mobile phone as a hotspot so I assumed it was a slow Internet connection, when I got home it worked fine.
Post 8 IP   flag post
gofastpro private msg quote post Address this user
My clients were both using broadband - one at home (connected to provider by home wifi)the other at their office; they were not going through a mobile provider.

I sent a write-up to support yesterday and will post any response I get back today.
Post 9 IP   flag post
74386 9 9
This topic is archived. Start new topic?