Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 61,049 Page Views | 13,248 Visitors | 105 New Members
WGAN Knowledge Base | Total Posts: 58,641  |  Total Topics: 8,950
4,994 WGAN Members in 125 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport Workshop 3.0 Training for Newbies
Part 5 with Matterport Marketing Mgr. Amir Frank
Matterport Training Academy
60+ Hours | Succeed Faster
Matterport Scanning | Matterport Workshop 3.0
Private Message @DanSmigrod for free ...
Subscribe Now WGAN-TV Program Schedule | Need Help? | All Videos
bugPhotos Stretchedproblem

mp photos stretched9022

Standard
Member
fotoguy private msg quote post Address this user
I noticed this weekend while taking snapshots of my tour that the program is stretching items on the sides even though I am at 100%. A tv would stretch to unreal length but if I rotated the picture a bit, it would be normal size. Same with counters, toilets, etc that were on the left or right sides. Is this a new glitch?
Post 1 IP   flag post
RichardStanton private msg quote post Address this user
I just noticed today in my model that when placing certain highlights it was giving me the over or under 100% warning icon on some of my images when they were neither over nor under. Even more strange if I went to that frame in the tour and zoomed out, I could zoom out to infinity it would rotate and then come out upside down as if it went through a worm hole. Are you using the Beta?

I am writing up my experience as I try to reproduce it for the MP team as we speak.
Post 2 IP   flag post
Standard
Member
fotoguy private msg quote post Address this user
I have a support ticket in with MP now. I was using the beta version.
Post 3 IP   flag post
Standard
Member
fotoguy private msg quote post Address this user
In the old workshop I never had this issue at 100%.

This is the reply I received back.from MP tech support:



Thanks for reaching out with your concern. This has always been the case, but if you zoom in a little bit, that will help. The more you zoom out to see more of the room in a single shot, the more distortion you will encounter and the more you zoom in, the less you will encounter. It is, unfortunately, the nature of viewing panos on a flat screen.

It is possible the default view is a bit wider with the new Showcase edit than it was with the old Workshop, making it a bit more noticeable.

Best regards,
Post 4 IP   flag post
59349 4 4
destitute