Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
for WGAN Forum Members
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,574 Unique Visitors
6,289 WGAN Members in 136 Countries
Last 30 Days: 132,601 Page Views | 32,606 Unique Visitors | 189 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Live at 5
Matterport Digital Twins for Facilities
Management (FM) with IFTI's James Duffy
BugHomes.comMLSProblemRealtor.com

Not Syncing: Realtor.com and Homes.com8755

Standard
Member
Arlington, MA
BlueImmersiveMedia private msg quote post Address this user
Im having issues with two properties not showing up on these two sites after >Apps>Publishing from the MP Showcase. There is no visual way to know if the publishing is working, so I contacted support when the 3D Tours didn't show in the websites and the realtor had published to MLS.

MP Support tells me that the address in the MP Showcase has to be "exactly the same in the showcase as it appears in the Realtor.com or Homes.com website. The variable it that one website has "8522 Gulf Blvd Apt 19" and the other website is "8522 Gulf Blvd 19" [no "apt"]

When I responded to support, and asked what to do if the address is written differently in each website (realtor and homes). They said "In that case, you can only automatically upload to one of them". What!

Has anyone else had this issue? What did you do?

M
Post 1 IP   flag post
WGAN Forum
Founder
Atlanta
DanSmigrod private msg quote post Address this user
@BlueImmersiveMedia

A workaround would be to duplicate your model. Matterport does not charge extra for the reprocessing. They do count the additional model towards your plan.

I could imagine that if you use WP3D Models and/or MPEmbed, this creates an addition work for you.

Hopefully, Matterport will step up to the plate with a solution.

Dan
Post 2 IP   flag post
71069 2 2
This topic is archived. Start new topic?