Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
for WGAN Forum Members
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 57,709 Page Views | 14,687 Visitors | 130 New Members
WGAN Knowledge Base | Total Posts: 64,327  |  Total Topics: 10,127
5,640 WGAN Members in 130 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
3DVR: Fast-Start Websites for Matterport
Service Providers with Angus Norriss
WGAN-TV: Coming Up
Live at 5
Live at 5 (5 pm EST | GMT -5)
Wednesday, 29 January 2020
Add to My Calendar WGAN-TV Program Schedule | Need Help? | Podcast
AdviceFlickrtinypic

Issues with photo link8400

Briski2208 private msg quote post Address this user
Hi
I have uploaded X2 photos to Flickr, and proceeded to share via a mattertag post via a link in the media tab. In the beta workshop they display ok with no issues, but when I publish and view the tour normally they will not appear. The media is trying at the start to load but all I'm left with is the wording description ie view of front property!!
All other tours with the Flickr photos and set up all work ok.
Any pointers...
Post 1 IP   flag post
alirizacil private msg quote post Address this user
ı had same issue and ask matterport support. They said they are aware of flicker problem and working on it to solve. They suggested me to use tinypic, which is pretty good.
Post 2 IP   flag post
Briski2208 private msg quote post Address this user
Cheers Alirizacil
Post 3 IP   flag post
65148 3 3
This topic is archived. Start new topic?
destitute