Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
for WGAN Forum Members
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,574 Unique Visitors
6,289 WGAN Members in 136 Countries
Last 30 Days: 132,601 Page Views | 32,606 Unique Visitors | 189 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Live at 5
Matterport Digital Twins for Facilities
Management (FM) with IFTI's James Duffy
bugHighlights ReelProblemSlideshowSnapshotThumbnail

Matterport Snapshot - Black Thumbnail Problem8390

tolga private msg quote post Address this user
I just started having this problem in the middle of creating a tour of a cafe that I scanned a couple of days ago. When I take a snapshot, the thumbnail turns out as pitch black, no picture nothing. When I place the thumbnail to the highlight reel and watch the tour the tour seems normal as it should be, but the thumbnails still show in black.

I sent a mail to the company, they said that they have checked from their side and this was not a problem with matterport, it could be graphics rendering on my computer or the internet speed they say..

the internet speed is just fine, and nothing has changed in terms of hardware, graphics card etc.

Just wondering if anybody experienced a similar problem and came up with a conclusion.

hardware: matterport pro 1 - macbook pro 2011
browser: firefox

thanks and happy scanning!



Post 1 IP   flag post
WGAN Forum
Founder
Atlanta
DanSmigrod private msg quote post Address this user
@tolga

I have not seen this problem show up in the WGAN Forum before (4+ years).

I wonder if it is related to a Matterport API call failure. Can you duplicate the model and see if you get the same problem? (There is no charge for processing a model again, but it does count towards your hosting count.)

Dan
Post 2 IP   flag post
tolga private msg quote post Address this user
hi Dan, thanks for prompt reply.

After reading your message I did duplicate it and tried again, got the same result. Will try at other laptops in the upcoming days..

Tolga
Post 3 IP   flag post
Standard
Member
Chicago
rzphotoman private msg quote post Address this user
Sounds like some equipment updates may be in order.
Post 4 IP   flag post
tolga private msg quote post Address this user
problem solved..

I tried the same procedure at the library`s pc and the thumbnails of the snapshots showed as it should, no glitches. So the problem narrowed down to the macbook that I use for work. I found out that Firefox has updated itself at the same time that I started getting the black thumbnails. Uninstalled the browser, downloaded the previous version, bang! Thumbnails work again, I`m a happy man, again

So if anybody that uses a firefox browser and faces a similar problem, I hope this solution would help.

enjoy the weekend

thanks
Tolga
Post 5 IP   flag post
WGAN Forum
Founder
Atlanta
DanSmigrod private msg quote post Address this user
@tolga

Glad to hear that you solved the puzzle.

And, thank you for sharing how to fix this ...

Happy holidays,

Dan

P.S. And, thank you for recently joining WGAN ...
Post 6 IP   flag post
71069 6 6
This topic is archived. Start new topic?