Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 48,209 Page Views | 12,218 Visitors | 68 New Members
WGAN Knowledge Base | Total Posts: 60,909  |  Total Topics: 9,448
5,240 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
Matterport Capture and 3D Showcase Apps
Demo and Discuss with Matterport's Amir Frank
WGAN-TV Training U
19 Subject 'Matter' Expert Instructors
25+ Courses | 11+ Major Topics
Training via Recorded Videos
More Info WGAN-TV Program Schedule | Need Help? | Podcast
problemQuestion of the Day

Workshop displays dark grey or black screen or crashes with all my browsers8114

artguy55 private msg quote post Address this user
I have seen topics such as this one involving WebGL and video driver issues clear back to 2016. I have not tried to edit my spaces for quite a while, but just had two jobs this week. I cant edit the projects in any of my browsers on any of my five macs. Ive read everything available about a fix for this but nothing has worked. Im pretty upset about this, as it seems pretty basic to not crash or to display black windows when I try to edit and create a virtual walkthrough. Any brilliant ideas? Im pretty disgusted with matterport and their lack of technical support and keeping us users working...
Any help would be nice. Im using High Sierra on an imac, and two towers circa 2009 and a macbook pro. everything updated as far as it will go.
thank you, time is important on this one, so... tick tock
Post 1 IP   flag post
Standard
Member
HelloPado private msg quote post Address this user
If you're in a jam please let me know if you'd like help processing it. Im sorry im not savvy enough to help with your issue as i don't know much about computing. Im running a 2 year old mac book pro without issue. I don't know the current recommended system requirements to run Matterport. Im guessing that's it.
Post 2 IP   flag post
Buschstu private msg quote post Address this user
Check your video card see if you have at least 4gb of video ram .
I had the same problem with 2009 mac book pro . While everything was up to date.Plenty of regular ram . Video ram is what is needed for 3D processing such as Matterport Workshop.
Post 3 IP   flag post
61658 3 3
This topic is archived. Start new topic?
destitute