Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Photographers
and Real Estate Agents
thinking about adding 24/7
Open House Virtual Tours

will succeed faster with
Virtual Tour Pro
Course
by Ben Claremont”
— Dan Smigrod, WGAN Founder
Coupon Code WGANVTP
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,220 Unique Visitors
6,646 WGAN Members in 137 Countries
Last 30 Days: 93,237 Page Views | 25,787 Unique Visitors | 140 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
MSPs' Class Action Lawsuits Against Matterport
with Tom Zimmerman of Zimmerman Law Offices
WGAN-TV: Coming Up
Live at 5
5 pm EDT (-5 GMT)
Thursday, 13 August 2020
Save the Date WGAN-TV Program Schedule | Need Help? | Podcast
problemQuestion of the Day

Workshop displays dark grey or black screen or crashes with all my browsers8114

artguy55 private msg quote post Address this user
I have seen topics such as this one involving WebGL and video driver issues clear back to 2016. I have not tried to edit my spaces for quite a while, but just had two jobs this week. I cant edit the projects in any of my browsers on any of my five macs. Ive read everything available about a fix for this but nothing has worked. Im pretty upset about this, as it seems pretty basic to not crash or to display black windows when I try to edit and create a virtual walkthrough. Any brilliant ideas? Im pretty disgusted with matterport and their lack of technical support and keeping us users working...
Any help would be nice. Im using High Sierra on an imac, and two towers circa 2009 and a macbook pro. everything updated as far as it will go.
thank you, time is important on this one, so... tick tock
Post 1 IP   flag post
WGAN Fan
Club Member
Portland, Oregon
HelloPado private msg quote post Address this user
If you're in a jam please let me know if you'd like help processing it. Im sorry im not savvy enough to help with your issue as i don't know much about computing. Im running a 2 year old mac book pro without issue. I don't know the current recommended system requirements to run Matterport. Im guessing that's it.
Post 2 IP   flag post
Buschstu private msg quote post Address this user
Check your video card see if you have at least 4gb of video ram .
I had the same problem with 2009 mac book pro . While everything was up to date.Plenty of regular ram . Video ram is what is needed for 3D processing such as Matterport Workshop.
Post 3 IP   flag post
74278 3 3
This topic is archived. Start new topic?