Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 48,802 Page Views | 12,091 Visitors | 80 New Members
WGAN Knowledge Base | Total Posts: 60,258  |  Total Topics: 9,323
5,181 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Intro 101 to Matterport for Pro Photographers
with Matterport's Jonathan Buckley and Amir Frank
WGAN-TV: Coming Up
Live at 5
5 pm EDT (GMT -5)
Tuesday, 27 August 2019
Add to My Calendar WGAN-TV Program Schedule | Need Help? | All Videos
AdviceAssisted LivingLighting IssuesMemory CarePro2

Matterport Pro 2 lighting issues8089

Standard
Member
rzphotoman private msg quote post Address this user
For the last month or so I have been noticing what appears to be a processing issue with the Pro 2 that causes some really strange lighting effects along with everything being slightly lighter.

I just finished scanning a Memory Care / Assisted Living Center. The problems I ran into throughout the scan were blown out lights, strange color banding on ceiling lights, lens flare and more.

Along with scanning the entire complex, they had me scan some of the separate amenities they offer, like their Salon. Check out all the problems with this scan. So many issues I had to go back and re-do it...which turned out great because it was not as bright out the second time.



Also, check out the strange color banding on the overhead lights in this photo.




I scanned a portion of this building a month ago for a different project with no lighting issues, that's what makes me think Matterport has changed something in the processing.

I'm also getting a number of mis-placed scans lately...like the scan will show up in a different room in the building.

Has anyone else been running into these problems lately?
Post 1 IP   flag post
Queen_City_3D private msg quote post Address this user
I've noticed it too.

I think I had read a Facebook post a week or so ago that someone had raised the issue with Matterport support and they were told that something in the processing was tweaked so that there was more clarity looking out through windows (i.e., seeing the outside view from inside), and that has had the effect of over-brightening the inside lights.

I tried to find that post, but couldn't locate it. I don't remember what group page it was on.
Post 2 IP   flag post
BrianAshley private msg quote post Address this user
I just had the issue of different placement for the first time today and it was 'weird' two bedroom apartment and two of the scans from bedroom one dropped right into bedroom two.
Post 3 IP   flag post
Standard
Member
June private msg quote post Address this user
I had similar issues, although with the Pro not Pro2. I contacted Dee and she said it is an issue they are looking into (software) and would forward my information to the engineering team. I would suggest you contact support because the more people that do that, then it might get cleared up sooner.
Post 4 IP   flag post
Standard
Member
rzphotoman private msg quote post Address this user
Thanks @June...I did submit it to support but haven't heard anything yet. I usually get better and faster answers from the great people on this forum.
Post 5 IP   flag post
Standard
Member
June private msg quote post Address this user
Post 6 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@rzphotoman

A related WGAN Forum Discussion:

Matterport Windows and Lights Seem Worse. For you too?

Dan
Post 7 IP   flag post
Standard
Member
June private msg quote post Address this user
Thanks!
Post 8 IP   flag post
Standard
Member
rzphotoman private msg quote post Address this user
Hi all,

Here is the response I just got from Bob at Matterport support:


Matterport-Bob (Matterport Support)
Oct 24, 5:21 PM PDT

Hello,

Thanks for the detailed inquiry! I got good news for you, engineering has been working to address two sources of the issues you are reporting with this space. The first of these, which was designed to address the blown out lights, was released to production late yesterday, (after this space completed processing). The second, which was created to address the banding/artifacts, is currently undergoing testing with the goal of getting into production before weeks end.

Regards,

Bob

Note: I re-uploaded this bad scan to see if the issues he talked about have been corrected. I will post it when I get it back.
Post 9 IP   flag post
Standard
Member
rzphotoman private msg quote post Address this user
Update...just got the scan back after re-processing and it looks the same.
Post 10 IP   flag post
60998 10 10
This topic is archived. Start new topic?
destitute