Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
for WGAN Forum Members
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 62,924 Page Views | 16,249 Visitors | 99 New Members
WGAN Knowledge Base | Total Posts: 65,054  |  Total Topics: 10,274
5,733 WGAN Members in 134 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Live at 5
RELA Booking/Billing Platform for Real Estate
Photographers with RELA CEO Mike Land
WGAN-TV Training U
50+ Courses | 35+ Free Courses | 50+ Subject Matter Experts
Seeking Training?
Succeed Faster WGAN-TV Program Schedule | Need Help? | Podcast
3D ShowcaseAdvicebugproblemTipsUrgent

Help- Tours not uploading- upload stating at 0%8021

Standard
Member
stephdolloff private msg quote post Address this user



Hi everyone, very weird my tours are not uploading. The iPad is staying at 0%. I’ve never had this trouble before, I am hooked up to internet and turned it on and off multiple times and tried to change windows/ trim and reupload. Nothing is working. Anyone see this before?
Post 1 IP   flag post
BrianAshley private msg quote post Address this user
If you’ve totally turned off iPad and shut all apps down, suggest do a FULL backup to iTunes and Icloud, then hard reset of iPad.
Then restore everything and try uploading again. Now all that said, I would wait until morning to do that in event this is a Matterport issue, as it should be resolved by then. Best wishes.
Post 2 IP   flag post
Standard
Member
RobertGalletta private msg quote post Address this user
I had the same thing happen to me last week...frustrating.

You'll have to backup your scans, delete the capture app and then re-load it into your iPad. Once you do that, you'll have to restart the upload process.

It's a nerve wracking process and it stinks but it may be the only way to get it going again. Hope it helps.

RG
Post 3 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@stephdolloff

Help! My latest MP scan won't upload...

Dan
Post 4 IP   flag post
zsolt private msg quote post Address this user
just trigger with small modification.
Post 5 IP   flag post
65894 5 5
This topic is archived. Start new topic?
destitute