Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 47,495 Page Views | 10,560 Visitors | 85 New Members
WGAN Knowledge Base | Total Posts: 51,496  |  Total Topics: 7,444
4,260 WGAN Members in 117 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
WP3D Models WordPress Plugin Developer Ross
Peterson and MPEmbed Developer Chris Hickman
We Get Around Network Instant Booking Service  |  Powered by KoaWare
Photographer? Join Free! Register Here  |  Coming Soon Across the USA
3D ShowcaseHighlights ReelStart LocationTrouble

Setting Start Location & Highlight Reel7412

mk4au private msg quote post Address this user
With the update of providing photos, Workshop chooses which photo to use as the start location. I choose and capture my own start location, tell Workshop to SET START LOCATION, and EVERY TIME Workshop reverts back to it's own choice for the Start Location.

Also, after creating a Highlight Reel, making sure the green button is ON, and closing Workshop, bam! the Highlight Reel has been mysteriously turned off. And the Start Location photo has been changed.

If it only happened once, no problem, I figure I've done/or not done something correctly. But it happens every time, except once when I actually deleted the Matterport-chosen photo, and then it had to use my chosen start location photo.

It's frustrating and time consuming. Anyone else have this happen, or am I the only lucky one?
Post 1 IP   flag post
Standard
Member
RedRock3D private msg quote post Address this user
Yes. Highlight reels and start locations seem to be the delicate little flower of MPs workshop. And ya gotta love the Teaser videos that start and end in the bathroom. I drew 2 of them today. Very frustrating.
Post 2 IP   flag post
Standard
Member
MarkCantu private msg quote post Address this user
I thought I was the only one having a problem. I set up the Highlight Reel, organized the photos, toggled the Highlight Reel button to "On", and the first problem was there was no guided tour. Went back to the workshop, double checked, and the same thing happened. After a few times, guided tour button occurred. Tour went "Ok" but it kept ending two thirds of the way through selected photos. I deleted photos, and they were all arranged necessary photos, but the tour kept playing the "Original" tour? It is a mystery to me.
Post 3 IP   flag post
52099 3 3
Log in or sign up to compose a reply.
destitute