Connecting 3D/360° Buyers to Service Providers Powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 60,348 Page Views | 12,204 Visitors | 109 New Members
WGAN Knowledge Base | Total Posts: 55,779  |  Total Topics: 8,360
4,709 WGAN Members in 122 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Live at 5
@Home3D Kevin Dole: on GeoCV, Matterport,
Zillow 3D Home and Nodalview (Same House)
WGAN-TV: Coming Up
Live at 5
5 to 6 pm EST (GMT -4)
Thursday, March 21, 2019
Ask Your Questions Live WGAN-TV Program Schedule | Need Help? | All Videos
3D ShowcaseHighlights ReelStart LocationTrouble

Setting Start Location & Highlight Reel7412

mk4au private msg quote post Address this user
With the update of providing photos, Workshop chooses which photo to use as the start location. I choose and capture my own start location, tell Workshop to SET START LOCATION, and EVERY TIME Workshop reverts back to it's own choice for the Start Location.

Also, after creating a Highlight Reel, making sure the green button is ON, and closing Workshop, bam! the Highlight Reel has been mysteriously turned off. And the Start Location photo has been changed.

If it only happened once, no problem, I figure I've done/or not done something correctly. But it happens every time, except once when I actually deleted the Matterport-chosen photo, and then it had to use my chosen start location photo.

It's frustrating and time consuming. Anyone else have this happen, or am I the only lucky one?
Post 1 IP   flag post
RedRock3D private msg quote post Address this user
Yes. Highlight reels and start locations seem to be the delicate little flower of MPs workshop. And ya gotta love the Teaser videos that start and end in the bathroom. I drew 2 of them today. Very frustrating.
Post 2 IP   flag post
Standard
Member
MarkCantu private msg quote post Address this user
I thought I was the only one having a problem. I set up the Highlight Reel, organized the photos, toggled the Highlight Reel button to "On", and the first problem was there was no guided tour. Went back to the workshop, double checked, and the same thing happened. After a few times, guided tour button occurred. Tour went "Ok" but it kept ending two thirds of the way through selected photos. I deleted photos, and they were all arranged necessary photos, but the tour kept playing the "Original" tour? It is a mystery to me.
Post 3 IP   flag post
56446 3 3
destitute