Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 48,209 Page Views | 12,218 Visitors | 68 New Members
WGAN Knowledge Base | Total Posts: 60,909  |  Total Topics: 9,448
5,240 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
Matterport Capture and 3D Showcase Apps
Demo and Discuss with Matterport's Amir Frank
WGAN-TV Training U
19 Subject 'Matter' Expert Instructors
25+ Courses | 11+ Major Topics
Training via Recorded Videos
More Info WGAN-TV Program Schedule | Need Help? | Podcast
EmbeddedMatterTagsProblem

URL Links Not Working with Embedded Tour7203

WarrenVandal private msg quote post Address this user
I have a tour of an office space with 30 Mattertags which work fine using the link, but when my client embeds the tour on his website the links show up as plain text. Do I have to add something to the embed code to make the Mattertags work properly?
Post 1 IP   flag post
Queen_City_3D private msg quote post Address this user
Can you post the model so we can take a look?
Post 2 IP   flag post
WarrenVandal private msg quote post Address this user
Here is the link:

https://imaginahome.com/WL/orders/gallery.html?id=318858809
Post 3 IP   flag post
Queen_City_3D private msg quote post Address this user
I can confirm that there do not appear to be any valid hyperlinks. I'm not sure if I checked every Mattertag, but the only actual URL I saw was the one for YouTube which was in text format only and didn't link to the video.

If any of the other links were supposed to drive to other websites I couldn't tell.

You probably know this, but there's 2 different spots for links.

For YouTube, paste the URL in the "MEDIA" field. For other links, use the link tool in the box above.

For example, If I want to say "Click HERE for link to X", I start typing that sentence but when I get to the word HERE, I use the hyperlink tool and have whatever website link I want linked to the word HERE.

Hope that makes sense?


Post 4 IP   flag post
WarrenVandal private msg quote post Address this user
Thanks for taking a look. We have determined that the problem is with my client. The Mattertags are working fine.
Post 5 IP   flag post
61658 5 5
This topic is archived. Start new topic?
destitute