Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 61,049 Page Views | 13,248 Visitors | 105 New Members
WGAN Knowledge Base | Total Posts: 58,640  |  Total Topics: 8,949
4,994 WGAN Members in 125 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport Workshop 3.0 Training for Newbies
Part 5 with Matterport Marketing Mgr. Amir Frank
Matterport Training Academy
60+ Hours | Succeed Faster
Matterport Scanning | Matterport Workshop 3.0
Private Message @DanSmigrod for free ...
Subscribe Now WGAN-TV Program Schedule | Need Help? | All Videos
CaptureCrashingFirmwarePro2problemScanningUrgent

New Capture App and firmware update crashing7079

tocha private msg quote post Address this user
I just updated to the new firmware and capture app and had my first ever app crash during a scan project today. The pattern that seemed to be happening is while fast scanning if I got two scans ahead of the alignment it would crash and I would have to go back two spaces and start again. For me the fast capture is an illusion if the alignment can't keep up. Any one else noticing any anomalies?
Post 1 IP   flag post
Standard
Member
June private msg quote post Address this user
Oh no! Haven’t used it yet but hoping this isn’t going to be an issue or that they fix it quick!
Post 2 IP   flag post
Basic
Member
HarlanHambright private msg quote post Address this user
Absolutely no problems here. Done at least 20 w firmware and 5+ with new capture
Post 3 IP   flag post
tocha private msg quote post Address this user
Quote:
Originally Posted by HarlanHambright
Absolutely no problems here. Done at least 20 w firmware and 5+ with new capture

Thanks for the feedback. I have never had a crash until now so I’m trying to figure out what changed.
Post 4 IP   flag post
Basic
Member
HarlanHambright private msg quote post Address this user
Just restart everything usually fixes.
Post 5 IP   flag post
VirtualView private msg quote post Address this user
What model is your iPad? Maybe it doesn't have enough memory for the speed that you are moving at?
Post 6 IP   flag post
59348 6 6
destitute