Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
Now Available In Georgia
Coming Soon Across the USA
Photographer? Join Free! Register Now
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join Free! Register Now
Last 30 Days: 83,752 Page Views | 11,966 Visitors | 58 New Members
WGAN Knowledge Base | Total Posts: 50,538  |  Total Topics: 7,240
4,157 WGAN Members in 115 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
CUPIX White-Label 3D Tour Player with
CUPIX Director of Sales Scott Anderson
BatteryCustomer SupportiPadUpload

Matterport customer service non existent...7076

mjstef private msg quote post Address this user
My salesman is not in today, Nobody answers their tech line and so far after 2 hours no e-mail back. I have been trying to upload my 1st job which was 60 scans. Not familiar at all with Apple products but it seems as though you have to leave the capture app on and the screen on in order to keep uploading? I understand letting the capture app run but why should the screen have to be on?? Every time I hit the home button so I could shut the screen off it seems to quit uploading. Over an hour now and @ 13% uploaded. I realize I have a slow connection but I do photos daily and have never had anything go this slow. I have 3 Up & 25 down which has been sufficient for years. It's all that is available here. At this rate the battery will be dead long before it uploads. And THAT is another issue. Brand new Apple pro 128 and it charged fine the 1st time but now when I plug it in it says "not charging" Nearest Apple store is 4 hours away. Any pointers would be helpful.....
Post 1 IP   flag post
jasondavidpage private msg quote post Address this user
Correct you need to leave the app open and the iPad on for the upload to complete. If you're worried about the battery draining, dim the screen all the way down and that will help save battery life. As for the upload speed, I have 20 megabit upload and it takes about 8 or 9 minutes for me to upload a 100 scan model. I believe that it's somewhere in the neighborhood of 10 to 20 megabytes per scan point that I read somewhere.
Post 2 IP   flag post
WGAN Forum Founder DanSmigrod private msg quote post Address this user
@mjstef

@jasondavidpage great advice ... I will add ...

At 3 UP, it could take a long, long time. These are BIG files to upload.

It's possible that something "hung" .. you can turn off your iPad and turn it back on and it will pick up the upload where it left off.

I always recommend a portable battery for charging your iPad (even while you scan. Are you using an official Apple cable/plug? I noticed when I used an unofficial cable/plug, it did not always recognize the device and charge. AmazonBasics seems to work fine, as an alternative cable.

Dan
Post 3 IP   flag post
Basic
Member
HarlanHambright private msg quote post Address this user
plug the charger in.
I have had nothing but excellent service from tech support.
Post 4 IP   flag post
mjstef private msg quote post Address this user
It is a brand new Ipad and the charger that came with it. Up to 22% now. I knew Apple was finicky with charges from reading on the web but this is an OEM charger. No reason for this. In 8 years I have never once had a charging issue with an Android product....
Post 5 IP   flag post
WGAN Forum Founder DanSmigrod private msg quote post Address this user
@mjstef

Sounds like you are all set?

Dan
Post 6 IP   flag post
mjstef private msg quote post Address this user
@DanSmigrod, Other than the charging issue the question about leaving the screen on has been answered. Another Apple quirk I didn't know. I've turned the brightness down and hopefully this will give me enough battery to get this job uploaded. Thanks.....
Post 7 IP   flag post
WGAN Forum Founder DanSmigrod private msg quote post Address this user
@mjstef

As long as you are charging your iPad, you will be able to upload to Matterport.

Best,

Dan
Post 8 IP   flag post
mjstef private msg quote post Address this user
@Dan, It's not charging so hopefully the battery holds out long enough......
Post 9 IP   flag post
WGAN Forum Founder DanSmigrod private msg quote post Address this user
@mjstef

Have you:

1. double-checked the power outlet with another device?
2. double-checked that the cable to the plug is tight (and to iPad)?
3. tried restarting your iPad and plugging it in again?

You should be able to charge your device. I can not imagine that you have a bad cable or plug.

Hope this helps.

Dan
Post 10 IP   flag post
mjstef private msg quote post Address this user
@DanSmigrod, This is the only Apple product in my home. Checked everything else out and the only option I see online in the Apple help community is either a new cable or a system restore.......
Post 11 IP   flag post
WGAN Forum Founder DanSmigrod private msg quote post Address this user
@mjstef

You might try Starbucks. Find someone that has an Apple Cable and see if their cable makes it work; (and offer them $50 for the cable).

Most Apple people have multiple Apple cables.

Dan
Post 12 IP   flag post
mjstef private msg quote post Address this user
@DanSmigrod, Never been a fan of Apple but was forced into it by this. Daughter brought out her Ipod cable when she stopped to visit but that didn't work either. Neither kids have Iphones or Ipads either. Nearest Starbucks is 70 miles away thank god! LOL! Anyways Amazon will have me another cable tomorrow. 52% uploaded now, 46% battery left.....
Post 13 IP   flag post
Standard
Member
3SixtyNow private msg quote post Address this user
@mjstef I have never had an issue. I always plug in my power cord when uploading but never really needed to. My uploads only take about a minute or less. I have 1g speeds but only 50 megs when wireless. If you can get better speeds, I would, otherwise you will be waiting a long time.
Post 14 IP   flag post
WGAN Forum Founder DanSmigrod private msg quote post Address this user
@mjstef

Since this is your first scan, it is likely that its less than 30 days since you bought it.

Given your upload speed, I recommend that you take advantage of The Matterport Terms of Sale Return Policy: 4. Return Policy.

(a) Return Policy for Cameras Without Faults. One time only, You may, at Your expense, return to Matterport the first Camera purchased by You within 30 days of the date of the original shipment of such Camera to You, provided that such Camera is in the original packaging with the original receipt. If the Camera and original packaging are returned within this timeframe and confirmed by Matterport not to be damaged, Matterport will provide a full refund based upon the original payment method. You cannot return unwanted items after 30 days. The foregoing return right applies only to the first Camera purchased by You. Subject to those rights set out below regarding Cameras with faults, You will have no right to return any subsequently purchased Camera without the prior written consent of Matterport, which consent Matterport may grant or withhold in its sole discretion. For clarity: (i) any Camera obtained in a trade-in or upgrade transaction is not eligible for return under this subsection; and (ii) the limitations set forth in this subsection will not apply to any limited buy-back program offered by Matterport, and the written terms of such program provided by Matterport shall apply instead with respect to the return of Cameras subject to such program.

Source: Matterport

Dan
Post 15 IP   flag post
mjstef private msg quote post Address this user
@DanSmigrod, I don't give up that easy lol. I like the product other than being forced to use Apple. The cameral worked great with only 1 alignment error on a 60 scan job. I have a ton of work lined up. I'll just have to upload overnight and get this charging issue fixed.

In my area of Northern Wisconsin the fastest internet speed according to my computer tech in town is with Charter, They are 60 down and 10 up. They are not available 11 miles west of town where i'm at. I have Frontier 25 down and 3 up which is pretty consistent for the entire rural northwoods.

If internet speeds and lack of a 4 Bucks nearby are what I have to deal with, i'm in heaven. The bonus to living here is no traffic, No crime, Nobody knows where their housekeys are, Very reasonable realestate and the fishing is great. I'm surrounded by woods, Water and wildlife, Not in a concrete jungle......
Post 16 IP   flag post
June private msg quote post Address this user
My upload speed is slow as well. Could take st least an hour to upload. I always leave it plugged in while uploading and have a battery backup that I plug my iPad into while doing my scans. Saved the day for me as the capture app drains my battery and some days I have three houses to do.
Post 17 IP   flag post
mjstef private msg quote post Address this user
@June, Did 60 scans and went from 100% battery to 85% on the Ipad. Took almost 4 hours to upload this one.....
Post 18 IP   flag post
June private msg quote post Address this user
Try powering off all Wifi sucking devices? I find that helps some.
Post 19 IP   flag post
mjstef private msg quote post Address this user
So the battery was at 18% when I plugged it in last night and it charged fine. Do Ipads not charge if they are above 80% because my "not charging " warning was popping up when I plugged it in above 80%....
Post 20 IP   flag post
WGAN Forum Founder DanSmigrod private msg quote post Address this user
@mjstef

Should have been 100% this morning. Try calling iPhone Support or taking the iPad back to where you bought it. (And, bring the cable and plug with you too.)

Dan
Post 21 IP   flag post
mjstef private msg quote post Address this user
@Dan, What I was saying is I did not get the "not charging " error message last night when I plugged it in at 18% but I was consistently getting the error message when plugged in above 80%. It fully charged overnight.....
Post 22 IP   flag post
WGAN Forum Founder DanSmigrod private msg quote post Address this user
@mjstef

Since you bought your iPad within the last 90 days, call Apple or take your iPad to the Apple Store. You should not be getting that error message.

Best,

Dan
Post 23 IP   flag post
mjstef private msg quote post Address this user
@DanSmigrod, Seller is sending a new charger and cable. If that don't work i'll go for a long drive...............
Post 24 IP   flag post
mjstef private msg quote post Address this user
Forgot to post an update but the new charger worked. Still won't charge if over 90% but I can deal with that.....
Post 25 IP   flag post
WGAN Forum Founder DanSmigrod private msg quote post Address this user
@mjstef

Are you using an Apple charger and cable or a 3rd party charger and cable?

Dan
Post 26 IP   flag post
51135 26 26
Log in or sign up to compose a reply.
destitute