Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
WGAN-TV Training U
(in Matterport)
  • 30+ Matterport and Related Courses
  • 20+ Subject 'Matter' Expert Instructors
  • 10+ Topics such as Scanning, Workshop, Marketing, WP3D Models, CAPTUR3D
Free with WGAN Standard Membership
Last 30 Days: 55,906 Page Views | 13,240 Visitors | 90 New Members
WGAN Knowledge Base | Total Posts: 62,887  |  Total Topics: 9,848
5,438 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
A Matterport Customer Journey: Jeff Nitschke
with CaptureNW | North Idaho/Washington
WGAN-TV: Coming Up
Live at 5
Live at 5 | 5 pm EST (GMT -4)
Thursday, 5 December 2019
Ask Your Question On-Air WGAN-TV Program Schedule | Need Help? | Podcast
AdvicebugCaptureproblemUrgent

Urgent: Matterport Capture App Crashing!6843

Networker private msg quote post Address this user
Hello All,

It's been a while. Can someone help me on this issue? I am using the Matterport Capture App verison 2.4.2 (653.18708) recently downloaded onto a Mini-iPad with 64 GB. The app is crashing almost 1 out of three scans. There is PLENTY of available memory. I am constantly having to hard reboot the iPad just to get a couple more scans in before crashing. Super irritatiing! Has anyone been experiencing the same issue? Please respond ASAP as we are in the middle of a large scanning job.

Thanks so much.
Post 1 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@Networker

Try Rebooting both the Matterport Camera and iPad.

If that does not work, here is the WGAN Forum Emergency Check List:

Emergency Check List: Matterport Capture App

I hope the above helps ...

Dan
Post 2 IP   flag post
Basic
Member
rko1 private msg quote post Address this user
We have a had this happen recently numerous times on different cameras during the aligning phase of the capture. The best explanation was a corrupted scan. We deleted scans until we found one that would allow us to connect to the previous scan, and then it worked.

There are other reason, space on your ipad, rebooting, but deleting a couple of scans seems to handle most of our problems.
Post 3 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
Quote:
Originally Posted by @rko1
We have a had this happen recently numerous times on different cameras during the aligning phase of the capture. The best explanation was a corrupted scan. We deleted scans until we found one that would allow us to connect to the previous scan, and then it worked.

There are other reason, space on your ipad, rebooting, but deleting a couple of scans seems to handle most of our problems.


Excellent. I would add: duplicate the model before starting the process to delete scans

Dan
Post 4 IP   flag post
Basic
Member
rko1 private msg quote post Address this user
Absolutely, forgot that, thanks Dan.
Post 5 IP   flag post
Networker private msg quote post Address this user
@rko1, @DanSmigrod WOW! Thanks. The checklist will come in handy. Also, I did not either reboot the camera nor did I erase a few scans. Is it just me or, should Matterport be working diligently for these types of issues, not to be happening?
Post 6 IP   flag post
63670 6 6
This topic is archived. Start new topic?
destitute