Connecting 3D/360° Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 59,421 Page Views | 13,074 Visitors | 98 New Members
WGAN Knowledge Base | Total Posts: 58,653  |  Total Topics: 8,954
4,995 WGAN Members in 125 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Matterport Workshop 3.0 Training for Newbies
Part 5 with Matterport Marketing Mgr. Amir Frank
Matterport Training Academy
60+ Hours | Succeed Faster
Matterport Scanning | Matterport Workshop 3.0
Private Message @DanSmigrod for free ...
Subscribe Now WGAN-TV Program Schedule | Need Help? | All Videos
ErrorProblemRenderingScanning

What is wrong with this showcase?6827

3rd Party
Service
JuMP private msg quote post Address this user
Below is one screen shoot from a showcase that didn't render properly.
We accidentally discovered it, who knows what happened to it?
Or does any one has showcase with the the same issue?
https://my.matterportvr.cn/showcase-beta/?m=4LDRFDVEGmi
Post 1 IP   flag post
Basic
Member
CarlosFHdz private msg quote post Address this user
Wow, that is trippy, I've never seen the shaking like that before. On mobile, it looks like it's unsure of the size or orientation; however, I have experienced the black half that you have on there. I recommend to reprocess the model, and submit this one to support so they can troubleshoot.
Post 2 IP   flag post
3rd Party
Service
JuMP private msg quote post Address this user
@CarlosFHdz Thank you for advice.
It is not my showcase, I just find the issue.
And it happened on below beta showcase link only.
https://my.matterport.com/showcase-beta/?m=4LDRFDVEGmi

The normal link below is running well.
https://my.matterport.com/show/?m=4LDRFDVEGmi
Post 3 IP   flag post
59361 3 3
destitute