Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
for WGAN Forum Members
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 62,924 Page Views | 16,249 Visitors | 99 New Members
WGAN Knowledge Base | Total Posts: 65,023  |  Total Topics: 10,269
5,727 WGAN Members in 133 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Live at 5
RELA Booking/Billing Platform for Real Estate
Photographers with RELA CEO Mike Land
WGAN-TV Training U
50+ Courses | 35+ Free Courses | 50+ Subject Matter Experts
Seeking Training?
Succeed Faster WGAN-TV Program Schedule | Need Help? | Podcast
AdviceCaptureproblemScansUrgent

Capture Software crashing6676

suncoastskyview private msg quote post Address this user
I've been having issues with storage on my iPad. I have removed all the software and data files that I can and the issue does not seem to improve.

Today, while scanning a large house for a very important client, at around the halfway point, the Capture software started crashing after every new scan. It would scan normally, then it would say "Transferring" and as soon as it tried to align the new scan, my iPad would jump back to its home screen.

Can anyone out there offer some advice? PLEASE! I don't know if it is an iPad problem, a camera problem, or an app problem. I need to find a solution fast.
Post 1 IP   flag post
BrettMtn private msg quote post Address this user
Have you updated the firmware recently? I had a similar issue the other day after updating to the latest firmware. It was taking forever to transfer after each scan and although mine wasn't crashing, it would get an error saying I was too far from the previous scan point (which I usually wasn't). Ended up shutting everything off and restarting both the ipad and camera and it seemed to help. Was able to finish the rest of the tour with very few issues. I also thought there might be some interference from WiFi and/or Bluetooth connections in the area that caused the slow down. The restart might have helped with that. I will say it still seemed a good deal slower than before I had updated the firmware. I did a scan the prior week (before updating) with 60 scan points (3k sq ft) and it took me a little over an hour. The more recent one had about 160 points (6k sq ft) and took almost 4 hours... Good luck!
Post 2 IP   flag post
65862 2 2
This topic is archived. Start new topic?
destitute