Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 48,887 Page Views | 10,223 Visitors | 40 New Members
WGAN Knowledge Base | Total Posts: 52,696  |  Total Topics: 7,737
4,339 WGAN Members in 118 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
How to Make Money in the AEC Space for Newbies
Portland, OR-based ToPa 3D Founder Paul Tice
360AdviceCaptureScansTips

Viewable Labels in HIghlight reel6625

Standard
Member
Dolloff private msg quote post Address this user
Hi Guys,

I looked through the forum and these posts were archived with no solution.

I know there is a way to have labels pop-up in the highlight reel as I see it here in this tour-



How do the labels pop-up? When I do it, the labels do not show. I am publishing as well after adding the labels.

Thanks!
Steph
Post 1 IP   flag post
grmngrl private msg quote post Address this user
@Dolloff I think mine populate automatically. You just need to take a snap shot of the floor plan.
Post 2 IP   flag post
leonherbert private msg quote post Address this user
When you take the snapshot in workshop you have to enable assets to the left of the camera icon.
Post 3 IP   flag post
Matt19 private msg quote post Address this user
I am wondering if they switched this feature..???
Post 4 IP   flag post
Standard
Member
Dolloff private msg quote post Address this user
Thank you all!

LeonHerbert that must be what I am misssing!

Thank you!

Stephanie
Post 5 IP   flag post
Matt19 private msg quote post Address this user
My assets are enabled and show up until I click on the snap shot button. Once I click on snap shot button it disappears.
Post 6 IP   flag post
Standard
Member
Dolloff private msg quote post Address this user
Matt19, perhaps try again. I did play with the enable assets and it did work for me. Each time you hit the snapshot button it disables again though, so you have to watch it and enable it each time.

Good luck!
Post 7 IP   flag post
Matt19 private msg quote post Address this user
@Dolloff You were right! I missed the icon to the left of the take picture button! I thought you were talking about the other one! Thanks!
Post 8 IP   flag post
Matt19 private msg quote post Address this user
@leonherbert Totally missed that part!
Post 9 IP   flag post
leonherbert private msg quote post Address this user
No problem, glad it worked, except the 360 and 2d, I without fail will forget to change it back to 2d and i end up taking a whole lot of the 360"s
Post 10 IP   flag post
53321 10 10
destitute