Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 50,277 Page Views | 10,700 Visitors | 41 New Members
WGAN Knowledge Base | Total Posts: 52,723  |  Total Topics: 7,745
4,342 WGAN Members in 118 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
How to Make Money in the AEC Space for Newbies
Portland, OR-based ToPa 3D Founder Paul Tice
Pro2problem

Pro2 Power Button Issues6560

Standard
Member
newview private msg quote post Address this user
Anyone else experiencing issues with their Pro2 Power Button?
Let me start with a few points... 1)I take care of my equipment 2)The camera is transported in a padded Nanuk 925 case 3) The camera was shipped to me on 6/28/2017.

The camera has worked perfectly until about 3 weeks ago. When I try to power up (or power down) my camera it takes multiple presses of the button. I'm talking dozens of attempts. Some times I'll just hold the power button down for 10-15 seconds and it will eventually power up/down. Other times I just keep pressing the power button over and over before anything happens.

Is this a known issue? Any one else experiencing this?
Post 1 IP   flag post
Standard
Member
rzphotoman private msg quote post Address this user
@newview I haven't experienced it but I've only had my pro2 for 2 months.

I would like to know what caused the problem when you find out. And if you have to send it back to Matterport for repair, please share that experience with us. I've heard it takes 4-6 weeks.
Post 2 IP   flag post
ron0987 private msg quote post Address this user
@newview I hate to ask the obvious but have you call MP tech support to see what they say about the issue.
Post 3 IP   flag post
53348 3 3
destitute