Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Option #1 - Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2 - Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered by Koaware. Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 50,052 Page Views | 12,730 Visitors | 76 New Members
WGAN Knowledge Base | Total Posts: 61,512  |  Total Topics: 9,566
5,306 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV Channel
How to Make Money in the AEC Space with
Matterport with MSP ToPa 3D CEO Paul Tice
WGAN-TV: Coming Up
Thursday, 7 November 2019
Live at 5 | 5 pm ET (GMT -4)
Tomer Poran, Director, Business Dev., Head of Partnerships and New Market Development
More Info WGAN-TV Program Schedule | Need Help? | Podcast
FailureProcessingSWLURGENT

Urgent: Upload Hanging at 0% .SWL File MIA6259

WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
Hi All,

A Member of the We Get Around Network Forum (just) sent me this email.

Are you able to help?

Best,

Dan

---

Hi Dan,

Thank you for getting back to me. I had a scanned model that would not upload to Matterport. It would just keep hanging at 0% (also not the first time that this has happened).

Last time it happened, Matterport support had me back the files up off the iPad and upload manually for them to process. It ended up unclogging the uploads and they all started processing.

Since I was having the same issue this time, I followed the same steps. Only this time, the .swl files were nowhere to be found. Matterport has instructed me that they cannot process the model without them.

As a shot in the dark, I wanted to check with you to see if you might know of a way to do it. I have everything except the swl files. Have you seen anyone get a model processed without those files or know of anyone who may? If not, it’s not a big deal. Just figured I would check.

Thanks for your time! Appreciate it.

[Redacted]
Post 1 IP   flag post
Standard
Member
rzphotoman private msg quote post Address this user
I am very new at this and haven't had that issue, but I am very interested on why that would happen and what the fix is. I hope someone has an answer.
Post 2 IP   flag post
3rd Party
Service
JuMP private msg quote post Address this user
@rzphotoman each .swl file is a package of all color pictures and depth maps for one point in your showcase. All pictures connected one by one in the .swl file, pictures were stored in Microsoft's Windows Media Photo (WMPhoto) format.
If you shoot 50 points you should have 50 .swl files in the "jobs" folder on your ipad.
Post 3 IP   flag post
Standard
Member
rzphotoman private msg quote post Address this user
Thanks, good info for everyone to know.
Post 4 IP   flag post
62267 4 4
This topic is archived. Start new topic?
destitute