Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Free Referral
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 57,282 Page Views | 14,375 Visitors | 128 New Members
WGAN Knowledge Base | Total Posts: 64,259  |  Total Topics: 10,113
5,632 WGAN Members in 130 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
3DVR: Fast-Start Websites for Matterport
Service Providers with Angus Norriss
WGAN-TV: Coming Up
Live at 5
Live at 5 (5 pm EST | GMT -5)
Wednesday, February 5, 2020
Add to My Calendar WGAN-TV Program Schedule | Need Help? | Podcast
Post ProductionSnapShots

Matterport Skewed 360s6145

OpenHouseOptics private msg quote post Address this user
So this is a first, all of the images that I pulled from the Matterport tour scan points are all squared but the images I pulled from the 360s I did are out of square. Is anyone else experiencing this new phenomena?
Post 1 IP   flag post
Basic
Member
HarlanHambright private msg quote post Address this user
you need to provide an example.
Post 2 IP   flag post
OpenHouseOptics private msg quote post Address this user
Sorry, I thought I had. Usually, I can align my verticals and I had no issues doing so for any of the images taken from scan points...but when I went to take images from the 360s they were all off. Like if I align the right vertical then the left was completely off...almost curved.





Post 3 IP   flag post
Basic
Member
HarlanHambright private msg quote post Address this user
no clue. it it's any consolation, you can fix it with PTtools
Post 4 IP   flag post
Basic
Member
HarlanHambright private msg quote post Address this user

Post 5 IP   flag post
TrustedPhotoDC private msg quote post Address this user
If your camera is not level, neither will the verticals in the equirectangular projection image that you download. The image can be fixed in PTGui.
Post 6 IP   flag post
OpenHouseOptics private msg quote post Address this user
Camera was level - but it doesn’t make sense that it only happened on the 360 mode and not in scan mode...does it? I’m befuddled. I’ll look at PT.
Post 7 IP   flag post
BrianAshley private msg quote post Address this user
Did you shoot the 360's 'after' the 3d scans as recommended by MP?

If so, is it possible your camera connection to base plate was just loose enough to cause this at that point in the project, but not yet loose enough to give you the error message?


Just thinking out loud here....best wishes
Post 8 IP   flag post
OpenHouseOptics private msg quote post Address this user
Hmmm I definitely mixed them in. It’s just weird that everything is good and on my 126th Scan everything goes awry.

I did the speed beta - could that be causing the issue?
Post 9 IP   flag post
MP/Embed
Founder
Metroplex360 private msg quote post Address this user
@OpenHouseOptics Could be the FastCapture beta -- but I think that getting to 126 scans, with many being poorly levelled, is likely the reason that alignment fell off the tracks.
Post 10 IP   flag post
65074 10 10
This topic is archived. Start new topic?
destitute