Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 53,772 Page Views | 12,798 Visitors | 96 New Members
WGAN Knowledge Base | Total Posts: 63,163  |  Total Topics: 9,903
5,471 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
3DVR: Fast-Start Websites for Matterport
Service Providers with Angus Norriss
WGAN-TV Training U
21 Subject 'Matter' Expert Instructors
30+ Courses | 10+ Major Topics
Training via Recorded Videos
Free for WGAN Basic, Standard
and Premium Members
WGAN-TV Program Schedule | Need Help? | Podcast
3D ShowcaseAdviceproblemTips

SUPER SLOW Workshop, specifically snapshots.5878

lcorbett private msg quote post Address this user
Any idea what may be causing this all of a sudden? Same internet connection, etc. Does anyone know what may be slowing this down to a snail's pace? 3 hours to snapshot 11 photos...
Post 1 IP   flag post
Integratedman private msg quote post Address this user
Well Well Well..can i please jump on that ship...we are another MSP who when in workshop has to wait a feverishly long time for snapshots..also looking for a answer...
Post 2 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@lcorbett
@Integratedman

For getting Matterport SnapShots, have you tried:

5. The free tool for WGAN Forum Members - ZIP IT! powered by WP3D Models?

The Promo Code is in your Welcome to the Forum message (or I can Private Message the password to you, if you like.)

Happy holidays,

Dan
Post 3 IP   flag post
Integratedman private msg quote post Address this user
For us, it has started to take a very long time to take the necessary pictures. To take one picture, will take up to 15 minutes
Post 4 IP   flag post
Queen_City_3D private msg quote post Address this user
To be sure its not issues with the computer itself I suggest a complete reboot. I find I will have really slow capture when I've got multiple tabs open on the browser and doing other things in background. Maybe try having all applications closed other than my.Matterport in the browser.
Post 5 IP   flag post
lcorbett private msg quote post Address this user
Thanks all! I was using Explorer for Windows 10 and switched to Chrome browser - problem solved! @integratedman I hope this helps you, too! I also deleted a number of photos from Matterport that I had downloaded to my computer, and cleaned some old files off my computer. It is working at normal speed now. Perhaps something with Chrome preference by Matterport? I've been using Explorer since I started in June so not sure if it was an upgrade flaw with Windows or what.
Post 6 IP   flag post
lcorbett private msg quote post Address this user
@Dan, thank you for the info. It was just with actually TAKING the snapshots that was taking so long! Happy holidays!
Post 7 IP   flag post
63959 7 7
This topic is archived. Start new topic?
destitute