Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
Now Available In Georgia
Coming Soon Across the USA
Photographer? Join Free! Register Now
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join Free! Register Now
Last 30 Days: 84,953 Page Views | 12,080 Visitors | 51 New Members
WGAN Knowledge Base | Total Posts: 50,489  |  Total Topics: 7,233
4,150 WGAN Members in 115 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
CUPIX White-Label 3D Tour Player with
CUPIX Director of Sales Scott Anderson
AdviceTroubleShootWP3D Models

WP3D Models HELP NEEDED5791

3rd Party
Service
srennick private msg quote post Address this user
I have already put in a support ticket but wanted too see if any of you had the same problem either now or in the past. I sent out a skinned version of a WP3DModels link with instructions to the receiver to fill out the form if they wanted to "sign-up". I decided to test the form, set to come to my email and I did not receive a submission email. I asked several other people to test it out and it still did not work. I switched my options to have the email go to "information retrieved from Matterport" making sure it was my email and then the form was gone completely. I have a gmail account. I just tested another email address and it did not work either. Thoughts?
Post 1 IP   flag post
Premium
Member
GlennTremain private msg quote post Address this user
You mean this part or a special form you had made?


Post 2 IP   flag post
WP3D Models
ThreeSixty Tours
rpetersn private msg quote post Address this user
Sherry...

I've responded to you already via Support. You need to be sure you're always running the latest version of WP3D Models. I believe you are several versions behind. Please update and you shouldn't have any trouble with email sending.

Thank you!

Ross Peterson
WP3D Models
Post 3 IP   flag post
3rd Party
Service
srennick private msg quote post Address this user
@GlennTremain. Yes that one. Ok Thanks @Rpetersn. I thought updating the plugin solved that. My bad. How should I proceed?
Post 4 IP   flag post
3rd Party
Service
srennick private msg quote post Address this user
Actually, I can go to the documentation page and do it. Thanks!
Post 5 IP   flag post
3rd Party
Service
srennick private msg quote post Address this user

Post 6 IP   flag post
Premium
Member
GlennTremain private msg quote post Address this user
looks like you are installing rather then updating?
Post 7 IP   flag post
WP3D Models
ThreeSixty Tours
rpetersn private msg quote post Address this user
Looks like there is a problem with your installation of WordPress, everything looks good on our end. Do you have FTP Access? You may need to update manually that way.
Post 8 IP   flag post
3rd Party
Service
srennick private msg quote post Address this user
@GlennTremain Ross sent me a link to download new version then install.
Post 9 IP   flag post
WP3D Models
ThreeSixty Tours
rpetersn private msg quote post Address this user
Sherry...in the future can we please work on Support issues via Email vs. the Forum? I'll respond to you there with options. Thx!
Post 10 IP   flag post
3rd Party
Service
srennick private msg quote post Address this user
@Rpetersn You bet. Just wanted to see if others had the same problem.
Post 11 IP   flag post
WP3D Models
ThreeSixty Tours
rpetersn private msg quote post Address this user
No problem...we're just working hard to keep all WP3D Support routed to us via one input, our Support Form. Otherwise, it can get really challenging to manage multiple threads on the same issue. Thx!
Post 12 IP   flag post
51086 12 12
destitute