Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 54,837 Page Views | 13,036 Visitors | 96 New Members
WGAN Knowledge Base | Total Posts: 63,162  |  Total Topics: 9,903
5,470 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
3DVR: Fast-Start Websites for Matterport
Service Providers with Angus Norriss
WGAN-TV Training U
21 Subject 'Matter' Expert Instructors
30+ Courses | 10+ Major Topics
Training via Recorded Videos
Free for WGAN Basic, Standard
and Premium Members
WGAN-TV Program Schedule | Need Help? | Podcast
CameraFirmwareProblemShutting Down

stuck at "Shutting down..." after Firmware!5312

PedroPretell private msg quote post Address this user
Hello, I updated my firmware and started scanning an apartment. I finished the job and when I went to turn off the camera it got stuck in "shutting down". The camera turns off but the message stays in the LCD screen.
I got home 20 minutes later and now that I check it still says "Shutting down...". I turned on the camera and when it connects to the iPad it shows that the camera has 0% battery and will not allow for a scan to begin before charging. The camera was at 90% charge when I finished the job!


Please, any advice?
Post 1 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@PedroPretell

This is the fist time in the Forum that a Member reported this problem.

I would try pressing the power button again (record video while you do this step).

If it works, great. If not, ugh!

Either way, I would send a link to this post to Matterport Support and ask them for help.

If your Camera is within 30 days of purchase, I would request a Camera swamp under the 30 days return policy.

If you are outside of the 30 days, I would still ask for a Camera swamp. I could imagine that the Matterport hardware team would like to see your Camera regardless.

Best,

Dan
Post 2 IP   flag post
Gerhard private msg quote post Address this user
Post 3 IP   flag post
63958 3 3
This topic is archived. Start new topic?
destitute