Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Free Referral
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 30 Days: 56,296 Page Views | 14,032 Visitors | 129 New Members
WGAN Knowledge Base | Total Posts: 64,228  |  Total Topics: 10,110
5,627 WGAN Members in 130 Countries
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
3DVR: Fast-Start Websites for Matterport
Service Providers with Angus Norriss
WGAN-TV: Coming Up
Live at 5
Live at 5 (5 pm EST | GMT -5)
Wednesday, February 5, 2020
Add to My Calendar WGAN-TV Program Schedule | Need Help? | Podcast
Floor PlanLabelsWorkshop

Labels Showing Up on Wrong Floor in Workshop5279

WGAN Forum
Founder
DanSmigrod private msg quote post Address this user



Hi All,

I haven't seen this before ...

After adding labels to rooms within Workshop on floor 2 of 3 - and then Publish - most of the labels disappeared. Frustrating. So, I added the labels back again and then then a third time.

Then, when I went to add room labels on floor 3 of 3, I see the missing labels.

See screen grab above.

In a related Forum discussion, some of us expressed frustration with Publish - that did not actual Publish our changes.

Have you experienced the problem I have today (23 August 2017) above with labels showing up on the wrong floor?

Best,

Dan

P.S. I delete the labels on the 3rd floor so that just two rooms have labels ...
Post 1 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
Hi All,

I was thinking - oh, I made a mistake in my screen grab - and was showing the All floors view. But, I double-checked, and the screen grab is for Floor 3 (and is showing labels on Floor 2.

Dan
Post 2 IP   flag post
JC3DCX private msg quote post Address this user
The same has happened to me on a model with multiple floors. It seems that it happens when there are holes in the mesh between the floors. I could not rectify the problem and played around with the labels until they were only in solid areas. hope it helps.
Post 3 IP   flag post
WGAN Forum
Founder
DanSmigrod private msg quote post Address this user
@JC3DCX

Hmmmmmmm....

I do not believe it is related to holes in the mesh between floors.

In the few areas that I had "black holes" in the mesh from sunlight. I waited a few hours and returned to those spaces to scan the "black holes" ...

Something else must be causing this.

Dan
Post 4 IP   flag post
JC3DCX private msg quote post Address this user
It seems that the mesh is not "seeing" a floor or floors, when you place a label on a floor it just "drops" right through to the bottom floor...

Maybe the MP Techies will have a solution. I have only had it with one of my models thus far. :-)
Post 5 IP   flag post
65043 5 5
This topic is archived. Start new topic?
destitute