Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Photographers
and Real Estate Agents
thinking about adding 24/7
Open House Virtual Tours

will succeed faster with
Virtual Tour Pro
Course
by Ben Claremont”
— Dan Smigrod, WGAN Founder
Coupon Code WGANVTP
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,214 Unique Visitors
6,655 WGAN Members in 137 Countries
Last 30 Days: 93,663 Page Views | 25,761 Unique Visitors | 144 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Now Playing
MSPs' Class Action Lawsuits Against Matterport
with Tom Zimmerman of Zimmerman Law Offices
WGAN-TV: Coming Up
Live at 5
5 pm EDT (-5 GMT)
Thursday, 13 August 2020
Save the Date WGAN-TV Program Schedule | Need Help? | Podcast
Capture 2.xproblemUrgent

Matterport Capture App Shutting Down4794

Saint Louis, MO
Invelop private msg quote post Address this user
In the middle of a large commercial scan. Everything going great. Head up to the fifth floor and the light is not conducive, so we pause for two hours and then restart iPad and scanner to finish the model. Place the scanner back on a previous SP - spins, transfers, aligning....App closes and back to the home screen. No warning, no error messages, just shuts down. Tried multiple locations in the model to start from again and again - same results. No choice other than to initiate a new model and everything works as it should for the duration of the job. Scanned another space this morning, no problems. Suggestions are welcome, but we are early adopters and frequent producers of MP models and have never had this happen before. I'll blame a glitch in the matrix and not bother with the lackluster MP support, so I figured on commenting here about our issue because apparently "they read every word" of the MUG.
Post 1 IP   flag post
WGAN Forum
Founder
Atlanta
DanSmigrod private msg quote post Address this user
@Invelop

Start here (even while we re-read your post):

Emergency Check List: Matterport Capture App

Dan
Post 2 IP   flag post
WGAN Forum
Founder
Atlanta
DanSmigrod private msg quote post Address this user
@Invelop

Also see this post yesterday (Moonday, 12 June 2017) by @Integratedman whom identified a known firmware issue that he says Matterport will push-out in the next week:

Camera not completing exterior 360 pans

Does any of the description here match what's happening to you?

From yesterday's discussion was this suggested workaround ...

Quote:
Originally Posted by @TrustedPhotoDC
Try:
Creating a 360 View indoors.
Relaunching the Capture App. (Kill app)
Cycling the camera.

Create a new model, create a single scan point then try a 360 View again after relaunching and cycling the MP camera.


Dan
Post 3 IP   flag post
NestorSarmiento private msg quote post Address this user
It happened to me once. In my case, the problem was one of the last scans I did. I deleted two or three scans, after that I was able to continue. Please tell how you managed to solve your problem. Thanks and good luck!

*edit* I guess this applies:

"16. Duplicate the Model – and then delete some of the scans. That might help trouble-shoot"
Post 4 IP   flag post
Saint Louis, MO
Invelop private msg quote post Address this user
Done everything except for duplicating and deleting some of the SPs. Will try asap. Thanks for the tips Mohels.
Post 5 IP   flag post
Saint Louis, MO
Invelop private msg quote post Address this user
Update - figured it out by virtue of extensive troubleshooting, updating, power cycling, etc.
Post 6 IP   flag post
74390 6 6
This topic is archived. Start new topic?