Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Engage an EyeSpy360 Service Provider to
Shoot, Create and Publish the tours for you.
for WGAN Forum Members
One Order  |  One Quote  |  One Contact
Book Multiple USA Commercial Locations
  • ✔  As-Builts
  • ✔  Construction Progress
  • ✔  Facillities Management
Last 24 Hours: 1,574 Unique Visitors
6,291 WGAN Members in 136 Countries
Last 30 Days: 132,601 Page Views | 32,606 Unique Visitors | 191 New Members
We Get Around Network Forum
WGAN-TV Training U in Matterport
WGAN-TV: Live at 5
Matterport Digital Twins for Facilities
Management (FM) with IFTI's James Duffy
GearGoogle CardboardMatterport AppVirtual RealityVR

Virtual Reality Run Around to get app again4618

Standard
Member
Las Vegas
VTLV private msg quote post Address this user
Is anyone having issues with the Matterport Virtual Reality link? The clients are using a Gear VR Box and clicking Google Cardboard for VR as the choice to view in VR. This worked for the client earlier this year with no issues.

Now, the client tries to use the Virtual Reality link I have enabled and again are asked to choose Google Cardboard or Oculus. When selecting Google Cardboard, the client is forced to Google play to see the google cardboard app that is already installed No updates necessary.

When "Open" is selected on the app, they are taken to a "gallery", "recently viewed" and "shared with me" The property is not available for showing.

It seems like the information for the VT they want to see is getting dropped when forced to Google Play and does not carry over to the Matterport App.

Has anyone else experienced the same issue with VR?
Post 1 IP   flag post
WGAN Forum
Founder
Atlanta
DanSmigrod private msg quote post Address this user
@VTLV

Yes. Thursday night. I thought it was just me getting some crazy, unexpected messages while trying to run the Matterport VR cardboard app at a VR Meetup. I have not had time to trouble-shoot.

Can you reach out to Matterport Support and report back?

Dan
Post 2 IP   flag post
MP2FP
Floor Plans
Bangkok THA
mp2fp private msg quote post Address this user
I´ve seen issues with opening the VR link when viewing from the gmail app on samsung S6. When selecting Gear VR it redirects to play store, however if I open the link in the native browser rather than directly from gmail app it´s fine and opens on the gear VR.

Maybe ask your client for a bit more troubleshooting details, if possible see if they can try copy pasting the link into the default internet browser on their phone ?
Post 3 IP   flag post
Standard
Member
Las Vegas
VTLV private msg quote post Address this user
I sat with the client and the issue came straight from the website on an S4 smartphone. I tried the same with my S6. Both phones got cycled into get the Matterport app with no tour showing up on the app.

Tried it again this morning on my phone and it worked fine. Called up my agent, just got a text saying it works. Went straight to the Matterport App with the tour.

I'm taking a guess that someone at Matterport came across the issue posted here and fixed the bug after this posting. I didn't get around to submitting a ticket.

@DanSmigrod, do you want to give it a try again on a smartphone clicking on the VR Goggles in the tour on Chrome or Firefox to see if it's all good on your end?
Post 4 IP   flag post
71083 4 4
This topic is archived. Start new topic?