Connecting 3D/360° Virtual Tour Buyers to Service Providers powered by
the Most In-Depth, Relevant and Up-to-Date Content and Training for the 3D/360° Community
Join FREE! 50+ Benefits
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
Option #1
Find a 3D Tour Photographer Map
We Get Around Network Find a Pro Service
Matterport Service Provider? Join We Get Around Network
Option #2
Book a Matterport Pro in 60 Seconds
We Get Around Network Instant Booking Service
Powered byKoaWare
Matterport Service Provider (USA)? Join KoaWare Free! Register Now
Last 30 Days: 47,554 Page Views | 11,908 Visitors | 81 New Members
WGAN Knowledge Base | Total Posts: 60,267  |  Total Topics: 9,325
5,183 WGAN Members in 129 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Channel
Intro 101 to Matterport for Pro Photographers
with Matterport's Jonathan Buckley and Amir Frank
WGAN-TV: Coming Up
Live at 5
5 pm EDT (GMT -5)
Tuesday, 27 August 2019
Add to My Calendar WGAN-TV Program Schedule | Need Help? | All Videos
Advice

Google Chrome issues with MP4532

Basic
Member
pixelray private msg quote post Address this user
So, I have a client that is having issues running MP on Chrome. Here's what he says:

"It goes from the intro picture to the dollhouse view, and after a couple of seconds it goes to a gray screen that says:

'Oops, something went wrong. Restart your browser. If the problem
persists, install a supported browser or see our troubleshooting
guide.'

He also says: "I reinstalled Chrome. The tour works fine in Firefox on the same pc, so likely not a driver issue. I am running on 64-bit processor, should not be an issue either. Tried the trouble-shooter from Matterport when the error comes up and it seems to think the WebGL is working fine too."


Any suggestions??? Chrome works fine for me when viewing 3D tours.
Post 1 IP   flag post
Standard
Member
3SixtyNow private msg quote post Address this user
They may need to enable WebGL.
Post 2 IP   flag post
Standard
Member
Radie842 private msg quote post Address this user
Open Google Chrome. In the address bar, type chrome://flags/, and press Enter. Scroll to Disable WebGL - Enabling this option prevents web applications from accessing the WebGL API, and click Enable: Click Relaunch Now
Post 3 IP   flag post
61007 3 3
This topic is archived. Start new topic?
destitute