Matterport 3D Tour Pros  |  Google Street View Pros  |  Real Estate Agents  |  3rd Party Service Providers
Should I buy a Camera? Quiz How Much to Start 3D Tour Business? Calculate How Much Can I Make as a Pro? Calculate Win More Listings? Calculate
View Map Full Screen
Last 30 Days: 81,529 Page Views | 11,838 Visitors | 71 New Members
WGAN Knowledge Base | Total Posts: 49,683  |  Total Topics: 7,078
4,101 WGAN Members in 114 Countries
We Get Around Network Forum
WGAN Training Academy (Learn more)
WGAN-TV Live at 5
theVRkit Demo and Discussion: Creating
360 Photo Spheres with Your Smartphone
Advice

Google Chrome issues with MP4532

Basic
Member
pixelray private msg quote post Address this user
So, I have a client that is having issues running MP on Chrome. Here's what he says:

"It goes from the intro picture to the dollhouse view, and after a couple of seconds it goes to a gray screen that says:

'Oops, something went wrong. Restart your browser. If the problem
persists, install a supported browser or see our troubleshooting
guide.'

He also says: "I reinstalled Chrome. The tour works fine in Firefox on the same pc, so likely not a driver issue. I am running on 64-bit processor, should not be an issue either. Tried the trouble-shooter from Matterport when the error comes up and it seems to think the WebGL is working fine too."


Any suggestions??? Chrome works fine for me when viewing 3D tours.
Post 1 IP   flag post
Standard
Member
3SixtyNow private msg quote post Address this user
They may need to enable WebGL.
Post 2 IP   flag post
Standard
Member
Radie842 private msg quote post Address this user
Open Google Chrome. In the address bar, type chrome://flags/, and press Enter. Scroll to Disable WebGL - Enabling this option prevents web applications from accessing the WebGL API, and click Enable: Click Relaunch Now
Post 3 IP   flag post
50271 3 3
destitute